<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width"/>
	<title>Why do we light firecrackers on Chinese New Year? | </title>
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://ideas.ted.com/xmlrpc.php"/>
	
<meta name="description" content="A warm look at the legends and rituals of the most important festival in China, as shared by entrepreneur and Chineasy creator ShaoLan Hsueh." /><meta name="news_keywords" content="ShaoLan Hsueh, Chineasy, Chinese New Year traditions, why firecrackers Chinese New Year, story behind Chinese New Year" />
<meta name="keywords" content="shaolan hsueh, chineasy, chinese new year traditions, why firecrackers chinese new year, story behind chinese new year" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ideas.ted.com&amp;id=66840750&amp;t=1518712982&amp;back=https%3A%2F%2Fideas.ted.com%2Fwhy-do-we-light-firecrackers-on-chinese-new-year%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//cdn.georiot.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tedideas.wordpress.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel="alternate" type="application/rss+xml" title="ideas.ted.com &raquo; Feed" href="https://ideas.ted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ideas.ted.com &raquo; Comments Feed" href="https://ideas.ted.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jsEOgkAMRH/I2qBo5GD8lmWpsrBlG7pA/HsX0IsaLs1M86ZTnARs6CJ1EXkA8cPDdYqT2MCg7Dw9v9zequ7wf8y7lhQbimJsC4vbwm3oKe1ZTJwJpsoZ8sQJ24qxnD+pWdapa7Nmfb8spSdVSJPdwBDrVPSbW9c4OsFIFbiKjKJRpah4T4yZSAPTouFt5iM3vmb5qTjkWXG8NC9m+4BM?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ted-ideas-fonts-css'  href='//fast.fonts.net/cssapi/03b9d105-c46b-40b7-8387-ae8a562b3e4e.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kNEOwiAMRX9IbNAl6oPxWxirrIZRsjL3+4Kb0cWEp/bSe25KYY7KckgYEqQeBxR4UoSEnaIOjYARwSRgRcrjPtcd/DDDpKKfHAWBmTpXrMKWjFeULVuxwASB0zL8NLVUh6w8W5OIw0aouzc01tARW88ut+69/lfWoMiSlmiQ3owFXmuNWr+Z83kr/qD1yH0DznNrfDHchqtuLqfDWeujfrwABcWWOA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var TED_SPONSORS = {"sponsors":[],"sponsored_posts":[],"is_single":"1","is_archive":"","archive_sponsor":"","single_post_sponsors":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ted = {"sidebar_ad_lazy_load_data":{"path":"5641\/ted2\/ideas","id":"acm-ad-tag-homepage-ad","size":[300,250],"targeting":[["article","why-do-we-light-firecrackers-on-chinese-new-year"],["post-slug","why-do-we-light-firecrackers-on-chinese-new-year"],["post-id",108427],["tag",["China","culture","folklore","ShaoLan Hsueh"]]]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytUO1qQjEMfaHV6lD0z9izdG1Wc71Nuia9ok+/IApzXjYGg0Dg5Hwk8cfqkOLYE4gfrD46tNO1LQZ58j8RXMHcgsKiIN3IkUmB1OseikkmrF4hOUwQxNexZyS5IFKZhJsPIqAX7wkoGXANj8wHhLkdOiVoErn9V/AX9LubTQu/4QiuC7SQDbNd3nmGV1nUksVIM9P7zyJNCMdfaQNoDfHgGgieH1xnL7276o+KEXKIJ6/NMpGyqV/Ly2q92z7vVpv1cvgEqwzRDQ=='></script>
<script type='text/javascript' src='https://cdn.georiot.com/snippet.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geniusLink = {"tsid":"12134","selector":".hentry .block-text a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/ted-plugins/ted-geniuslink/js/geniuslink-handler.js?m=1445376522h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tedideas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://ideas.ted.com/why-do-we-light-firecrackers-on-chinese-new-year/" />
<link rel='shortlink' href='https://wp.me/p4wskC-scP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fideas.ted.com%2Fwhy-do-we-light-firecrackers-on-chinese-new-year%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fideas.ted.com%2Fwhy-do-we-light-firecrackers-on-chinese-new-year%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why do we light firecrackers on Chinese New Year?" />
<meta property="og:url" content="https://ideas.ted.com/why-do-we-light-firecrackers-on-chinese-new-year/" />
<meta property="og:description" content="A warm look at the legends and rituals of the most important festival in China, as shared by entrepreneur and Chineasy creator ShaoLan Hsueh." />
<meta property="article:published_time" content="2018-02-15T16:16:33+00:00" />
<meta property="article:modified_time" content="2018-02-15T16:16:34+00:00" />
<meta property="og:site_name" content="ideas.ted.com" />
<meta property="og:image" content="https://tedideas.files.wordpress.com/2018/02/featured_art_chinese_ny_stocksy.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TEDTalks" />
<meta name="twitter:text:title" content="Why do we light firecrackers on Chinese New Year?" />
<meta name="twitter:image:src" content="https://tedideas.files.wordpress.com/2018/02/featured_art_chinese_ny_stocksy.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TEDTalks" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3d3e4c72b49d7eab0db4c9061886d370?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3d3e4c72b49d7eab0db4c9061886d370?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3d3e4c72b49d7eab0db4c9061886d370?s=114" />
<link rel='openid.server' href='https://tedideas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tedideas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ideas.ted.com/osd.xml" title="ideas.ted.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="29092950651" />
							<meta property="ia:markup_url" content="https://ideas.ted.com/why-do-we-light-firecrackers-on-chinese-new-year/?ia_markup=1" />
					<meta name="google-site-verification" content="kpf8-2HuYyPjVRR4Dgk7MTSM4jiKCDbp5n7GQwulGGs" />
	<meta content = "summary_large_image" property = "twitter:card" />
	<meta content = "@tedtalks" property = "twitter:site" />
	<meta content = "376183339" property = "twitter:app:id:iphone" />
	<meta content = "376183339" property = "twitter:app:id:ipad" />
	<meta content = "com.ted.android" property = "twitter:app:id:googleplay" />
	<meta content = "TED Talks" property = "twitter:app:name:ipad" />
	<meta content = "TED Talks" property = "twitter:app:name:iphone" />
	<meta content = "TED Talks" property = "twitter:app:name:googleplay" />
			<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="ideas.ted.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Explore ideas worth spreading" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ideas.ted.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3d3e4c72b49d7eab0db4c9061886d370?s=16" />			<!-- Include google_services.js -->
			<script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(
					function () {
						var gads = document.createElement( 'script' );
						gads.async = true;
						gads.type = 'text/javascript';
						var useSSL = 'https:' == document.location.protocol;
						gads.src = (
							           useSSL ? 'https:' : 'http:'
						           ) +
						           '//www.googletagservices.com/tag/js/gpt.js';
						var node = document.getElementsByTagName( 'script' )[0];
						node.parentNode.insertBefore( gads, node );
					}
				)();
				googletag.cmd.push( function () {
					var adSlot = googletag.defineSlot( "5641/ted2/ideas", [[300, 250], [300, 600], [300, 1050]], "acm-ad-tag-sidebar-ad" ).addService( googletag.pubads() );
							var mapping = googletag.sizeMapping()
								.addSize( [0, 0], [300, 250] )
								.addSize( [980, 0], [ [300, 250], [300, 600], [300, 1050] ] )
								.build();
							adSlot.defineSizeMapping( mapping );
						adSlot.setTargeting( 'article', 'why-do-we-light-firecrackers-on-chinese-new-year' );
adSlot.setTargeting( 'post-slug', 'why-do-we-light-firecrackers-on-chinese-new-year' );
adSlot.setTargeting( 'post-id', 108427 );
adSlot.setTargeting( 'tag', ["China","culture","folklore","ShaoLan Hsueh"] );
					googletag.pubads().collapseEmptyDivs();
					googletag.enableServices();
				} );
			</script>
			<link rel="amphtml" href="https://ideas.ted.com/why-do-we-light-firecrackers-on-chinese-new-year/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-108427 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">


<header class="main-header" id="header">

	<div class="container">
		<button id="header-menu-toggle" class="toggle-mobile header-menu"><span aria-hidden="true">Menu</span></button>

		<a href="https://ideas.ted.com/" class="header-badge">
			ideas.ted.com
		</a>

		<div class="header-global">
			<div class="header-tagline">Explore ideas worth spreading</div>
			<div class="header-logo">
				<a href="https://ted.com/" class="header-logo-link" target="_blank">
					<img src="https://s0.wp.com/wp-content/themes/vip/ted-ideas/assets/images/ted-logo.svg" alt="TED Logo" class="header-logo-image">
				</a>
			</div>
		</div>

		<div class="header-article">
			<a href="" class="header-article-link">
				Why do we light firecrackers on Chinese New Year?			</a>
		</div>

		<div class="header-search-input">
			
<form role="search" method="get" class="search-form" action="https://ideas.ted.com/">
	<a href="#" class="search-form-link">
		<img src="https://s0.wp.com/wp-content/themes/vip/ted-ideas/assets/images/search.svg" alt="Search Icon" class="search-icon">
	</a>
	<label class="screen-reader-text">Search for:</label>
	<div class="search-field-group">
		<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:" />
		<input type="submit" class="search-submit hidden" value="Search" />
	</div>
</form>
		</div>
	</div>

</header>

<nav class="main-nav" id="main-nav">
	<div class="container">
		<ul id="menu-header-nav" class="main-nav-list"><li id="menu-item-100221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100221"><a href="https://ideas.ted.com/category/tech/">Tech</a></li>
<li id="menu-item-100222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100222"><a href="https://ideas.ted.com/category/business/">Business</a></li>
<li id="menu-item-100220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100220"><a href="https://ideas.ted.com/category/arts-design/">Arts + Design</a></li>
<li id="menu-item-100219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100219"><a href="https://ideas.ted.com/category/science/">Science</a></li>
<li id="menu-item-100218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100218"><a href="https://ideas.ted.com/category/we-humans/">We humans</a></li>
</ul>		<div class="main-nav-search">
			
<form role="search" method="get" class="search-form" action="https://ideas.ted.com/">
	<a href="#" class="search-form-link">
		<img src="https://s0.wp.com/wp-content/themes/vip/ted-ideas/assets/images/search.svg" alt="Search Icon" class="search-icon">
	</a>
	<label class="screen-reader-text">Search for:</label>
	<div class="search-field-group">
		<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:" />
		<input type="submit" class="search-submit hidden" value="Search" />
	</div>
</form>
		</div>
	</div>
</nav>
	<article class="article article-regular post-108427 post type-post status-publish format-standard has-post-thumbnail hentry category-we-humans tag-china tag-culture tag-folklore tag-shaolan-hsueh">
		<div class="container">

			
				
				<div class="article-header">
					<span class="category"><a href="https://ideas.ted.com/category/we-humans/" rel="category tag">We humans</a></span>

					<h1 class="single-post-title">Why do we light firecrackers on Chinese New Year?</h1>
					<span class="date">Feb 15, 2018</span>


											<span class="separator"> / </span>
													<a href="https://ideas.ted.com/author/shaolan-hsueh/" title="Posts by ShaoLan Hsueh" class="author url fn" rel="author">ShaoLan Hsueh</a>						
				</div>
				<!-- .article-header -->

				<div class="article-sharing">
					<div class="sharing-container">


						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This Idea</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-108427" class="share-facebook sd-button share-icon no-text" href="https://ideas.ted.com/why-do-we-light-firecrackers-on-chinese-new-year/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-108427" class="share-twitter sd-button share-icon no-text" href="https://ideas.ted.com/why-do-we-light-firecrackers-on-chinese-new-year/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-108427" class="share-linkedin sd-button share-icon no-text" href="https://ideas.ted.com/why-do-we-light-firecrackers-on-chinese-new-year/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-108427" class="share-pinterest sd-button share-icon no-text" href="https://ideas.ted.com/why-do-we-light-firecrackers-on-chinese-new-year/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://ideas.ted.com/why-do-we-light-firecrackers-on-chinese-new-year/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-108427" class="share-google-plus-1 sd-button share-icon no-text" href="https://ideas.ted.com/why-do-we-light-firecrackers-on-chinese-new-year/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://ideas.ted.com/why-do-we-light-firecrackers-on-chinese-new-year/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
					</div>
				</div>
				<!-- .article-sharing -->

				<div class="article-content">

					<img width="750" height="450" src="https://tedideas.files.wordpress.com/2018/02/featured_art_chinese_ny_stocksy.jpg?w=750" class="attachment-single-featured size-single-featured wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2018/02/featured_art_chinese_ny_stocksy.jpg?w=750 750w, https://tedideas.files.wordpress.com/2018/02/featured_art_chinese_ny_stocksy.jpg?w=1500 1500w, https://tedideas.files.wordpress.com/2018/02/featured_art_chinese_ny_stocksy.jpg?w=150 150w, https://tedideas.files.wordpress.com/2018/02/featured_art_chinese_ny_stocksy.jpg?w=300 300w, https://tedideas.files.wordpress.com/2018/02/featured_art_chinese_ny_stocksy.jpg?w=768 768w, https://tedideas.files.wordpress.com/2018/02/featured_art_chinese_ny_stocksy.jpg?w=1024 1024w" sizes="(max-width: 750px) 100vw, 750px" /><div class="featured-image-caption"> <em class="photo-credit">Stocksy</em></div>
					<h2>A warm look at the legends and rituals of the most important festival in China, as shared by entrepreneur and Chineasy creator ShaoLan Hsueh.</h2>
<p>Chinese New Year is a joyous, noisy winter holiday, two weeks of parades, firecrackers, and bright red signs and banners with good-luck messages. For people with Chinese roots around the world, the Lunar New Year is a time for annual family gatherings that feature special gifts and meals … and more firecrackers.</p>
<p>If you’re ever wondered: Why firecrackers? What do those red signs say? these traditions are tied to an ancient legend that children in China are still taught today.</p>
<p><b>Once upon a time, there was a fearsome monster called Nian (年, pronounced <i>Nián</i>). </b>Every year, before the spring arrived, Nian would emerge from his den and hunt for prey. His favorite things to eat were children and livestock. People lived in fear of him, and they’d board up their houses before going somewhere to hide. As the residents of a village were packing up for their escape one year, an ancient man visited, begging for food. He was a stranger, and the people were too busy running away to tend to him. However, one kind old lady gave him rice and urged him to flee with the rest of the village. The old man said, &#8220;If you let me stay in your house for one night, I can promise you that the monster will never come back again.&#8221;</p>
<p><b>She was skeptical, but the beggar said, &#8220;Just leave it to me. I have a secret weapon to help fight this thing.&#8221; </b>Although she let him stay at her house, she departed with everyone else. That night, the monster came to the village and saw candlelight shining in the window of one house. He approached the door, licking his lips, ready to pounce on the poor victim inside. But before he could enter, he saw three red banners that had been hung around entrance and he paused. The energy radiating from the talismans made him dizzy, but he was too hungry to care. He went on, desperate for a late-night meal.</p>
<p><b>Suddenly, the old man appeared. </b>He tossed bamboo sticks into a bonfire that he’d prepared earlier. When the bamboo heated up, the air sealed in its hollow chambers expanded, and produced an explosive “Boom!” The noise startled the monster, and he ran away, never to be seen again.</p>
<p><b>The villagers returned the next morning, and to their surprise, the old man was safe and sound.</b> He told them, &#8220;As long as you place these red banners on your door frames and light firecrackers on New Year&#8217;s Eve, Nian will never attack you.&#8221; The old man then rose in the air like a feather blown by the wind, and the villagers realized that he must have been a fairy &#8230;</p>
<p><b>That legend is why Chinese people began hanging red-paper signs around their doors and causing explosions on the eve of the New Year.</b> After gunpowder was invented 2,000 years ago, firecrackers replaced bamboo. Many people still believe that lighting firecrackers and fireworks will scare away the evil spirits of the past year and celebrate the coming of the new year. In fact, Nian, the name of the monster in the legend, became the word that the Chinese use for “year” (年).</p>
<p><b>Chinese New Year has become the most important festival in China. </b>During the two-week-long holiday, millions of people travel to reunite with their family members. The <a href="http://www.xinhuanet.com/english/2016-12/01/c_135874061.htm">number</a> of journeys made in 2017 for Chinese New Year was nearly three billion, in what’s thought to be the world&#8217;s largest annual human migration.</p>
<p><b>When I was a child in Taiwan, my parents would put me and my two sisters in the car to visit my grandparents for New Year’s Eve.</b> Because there was so much holiday traffic, the 220-mile journey could take up to 12 hours. For three little girls, it felt like we were stuck in a giant parking lot on the highway, and I used to complain about the trip. But after I grew up, I became appreciative and grateful that we, as a family, were always together for the beginning of the new year.</p>
<p><b>In addition to gathering with relatives, giving and receiving red envelopes is one of the most popular activities of the New Year.</b> As a kid, I loved getting up early on New Year’s Day because it was my time to collect the cash-filled envelopes from my parents, uncles, aunts and grandparents. I saved all the money I received, and by the time I turned 18, the sum was enough to pay for my university fees. (Those long car trips really paid off!)</p>
<p><b>After the elders distributed the red envelopes, it was the time to worship our ancestors.</b> We’d all kneel on the ground in front of a monument inscribed with their names and bow to them. Then my cousins and I would run around the courtyard and play before the giant luncheon, which is the equivalent to Thanksgiving dinner in the US. There are many traditional dishes that families serve at the meal to guarantee an auspicious year, including whole fish (the Chinese word for fish, “Yu” or 魚, is a homonym for the word that means abundance or surplus); noodles (which symbolize long life); dumplings (representing wealth because they’re shaped like ingot, the blocks of gold used as ancient Chinese currency); whole chicken (symbolizing reunion); hot pot (also symbolizing reunion); and a sticky New Year cake called Nian Gao (年糕, which means doing better year by year).</p>
<p><b>There were also many New Year’s superstitions we followed. </b>These included doing a massive house cleaning before New Year’s Eve (you’re symbolically getting rid of the old and bad and embracing the new and good), not throwing out garbage between January 1 and January 5 (or you risk throwing out any good luck); and when eating fish, never consume the entire fish (if you do, your savings will run out before the end of the year).</p>
<p><b>As an adult, I’ve continued practicing many of the same traditions that I grew up with. </b>I still exchange red envelopes; have New Year’s feasts with lucky dishes (especially on the Eve); visit my grandparents, relatives and friends; and hang red signs around the doorframe. Because my mother is a calligrapher, we usually make our own signs &#8212; with messages like “Good Fortune” and “Prosperity” &#8212; but most people buy them.</p>
<p><b>2018 is the Year of the Dog. </b>The Chinese zodiac consists of 12 animals: Rat, Ox, Tiger, Rabbit, Dragon, Snake, Horse, Sheep, Monkey, Rooster, Dog and Pig. Why this dozen? It’s said the Jade Emperor decided to hold a race to choose the creatures that would make up a new calendar. There’s no Cat because, as the legend goes, Rat deliberately did not wake up Cat on the day of the race so he could win. To this day, that’s why rats and cats don’t get along.</p>
<p><b>Those born in a dog year are believed to be loyal, responsible, honest and courageous. </b>It’s believed that the best match for a person born in a dog year is someone born in the Year of the Tiger, Rabbit or Horse.</p>
<p><b>To greet your Chinese friends during the holiday, you can say “gǒu nián wàng wàng.” </b>Gǒu (狗 means dog); nián (年 means year, and it’s the monster’s name); wàng wàng (旺旺 is how Chinese people say “woof woof,” and wàng is also the Chinese character for “prosperous”). (Learn how to say the phrase <a href="https://www.youtube.com/watch?v=nAeZnzg5xJM">here</a>.)</p>
<p><b>To everyone reading this: I wish you a prosperous Year of the Dog!</b></p>
<p><a href="https://www.ted.com/talks/shaolan_learn_to_read_chinese_with_ease"><img class="aligncenter wp-image-102544 size-full" src="https://tedideas.files.wordpress.com/2016/09/shaolan_clickable_image1.jpg?w=770" alt="" srcset="https://tedideas.files.wordpress.com/2016/09/shaolan_clickable_image1.jpg?w=770 770w, https://tedideas.files.wordpress.com/2016/09/shaolan_clickable_image1.jpg?w=1540 1540w, https://tedideas.files.wordpress.com/2016/09/shaolan_clickable_image1.jpg?w=150 150w, https://tedideas.files.wordpress.com/2016/09/shaolan_clickable_image1.jpg?w=300 300w, https://tedideas.files.wordpress.com/2016/09/shaolan_clickable_image1.jpg?w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px"   /></a></p>
											<div class="author-footer">
							<h3>About the author</h3><p><strong><a href="https://ideas.ted.com/author/shaolan-hsueh/">ShaoLan Hsueh</a></strong>  is an entrepreneur, investor, author, traveller and dreamer. She is also the founder and creator of Chineasy, which Hsueh launched after her 2013 TED Talk. Several months later, she built Chineasy into one of the most popular methods of learning Chinese across social media.  Her first Chineasy book was launched in March 2014 and available in over 12 languages. </p>						</div>
						<!-- .author-footer -->
					
					<ul class="article-tags"><li><a href="https://ideas.ted.com/tag/china/" rel="tag">China</a></li><li><a href="https://ideas.ted.com/tag/culture/" rel="tag">culture</a></li><li><a href="https://ideas.ted.com/tag/folklore/" rel="tag">folklore</a></li><li><a href="https://ideas.ted.com/tag/shaolan-hsueh/" rel="tag">ShaoLan Hsueh</a></li></ul>					<!-- .article-tags -->

				</div>
				<!-- .article-content -->
			
<div class="article-sidebar">
	
		<div class="widget ad">
						<div id="acm-ad-tag-sidebar-ad">
				<script>
		             googletag.cmd.push( function() { googletag.display('acm-ad-tag-sidebar-ad'); });
				</script>
			</div>
						<div class="ad-label">Advertisement</div>
		</div>

		<div class="article-sidebar__sticky">
			
		<!-- Begin MailChimp Signup Form -->
		<aside id="mc_embed_signup" class="widget widget_newsletter">
			<h2 class="widget-title">FRESH IDEAS IN YOUR INBOX</h2>
			<form
				action="//ted.us1.list-manage.com/subscribe/post?u=07487d1456302a286cf9c4ccc&#038;id=794c227a0b"
				method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate"
				target="_blank" novalidate>
				<input type="hidden" name="list_id" value="794c227a0b"/>

				<div id="mc_embed_signup_scroll">
					<input type="email" value="" name="EMAIL" class="email ted-newsletter" id="mce-EMAIL"
					       placeholder="Sign up with your email address"
					       required>

					<div class="mailchimp-error"></div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;"><input type="text"
					                                                       name="b_07487d1456302a286cf9c4ccc_794c227a0b"
					                                                       tabindex="-1" value=""></div>
					<div class="clear"><input type="submit" value="Sign Up" name="subscribe"
					                          id="mc-embedded-subscribe" class="ted-gray-button"></div>
				</div>
			</form>
		</aside>

		<!--End mc_embed_signup-->
	
			<div class="widget totd">
				<h3 class="widget-title">TED Talk of the Day</h3>
					<a href="http://www.ted.com/talks/wale_oyejide_fashion_that_celebrates_african_strength_and_spirit">
					<div class="talk-image">
						<img src="https://pe.tedcdn.com/images/ted/7ef096404538449f63b1125a2f3774bb41b60033_240x180.jpg" alt="Walé Oyéjidé: Fashion that celebrates African strength and spirit">
					</div>
					<div class="talk-body">
						<span class="author">Walé Oyéjidé</span>
						<h4>Fashion that celebrates African strength and spirit</h4>
					</div>
					</a>
				</div>

					</div>

	</div>

						</div>
		<!-- .container -->
	</article>
	<!-- .article -->


	<div class="reading-list">
		<ul class="reading-list__tabs ted-tab__tabs">
			<li class="active"><a href="#similar">Similar</a></li>
			<li><a href="#popular">Popular</a></li>
		</ul>
		<div class="ted-tab__content">
				<ul id="similar">

		
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/why-we-need-to-take-emotional-pain-as-seriously-as-physical-pain/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2018/02/featured_art_winch_istock.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Why we need to take emotional pain as seriously as physical pain </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/is-it-lust-or-is-it-love-how-to-tell-and-how-you-can-have-both-at-once/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2018/02/featured_art_love_lust_istock.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Is it lust or is it love? How to tell -- and how you can have both at once </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/why-we-need-to-call-out-casual-racism/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2018/02/featured_art_luvvie_sacha_vega_istock.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Why we need to call out casual racism </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/5-simple-tips-to-help-you-have-a-real-conversation-with-a-teen/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2018/01/featured_art_wenting_li.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> 5 simple tips to help you have a real conversation with a teen </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/opinion-why-the-actions-of-cities-not-nations-will-be-the-key-to-our-survival-on-earth/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2018/01/featured_art_global_network_istock.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Opinion: Why the actions of cities -- not nations -- will be the key to our survival on earth </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/how-you-can-be-an-ally-in-the-fight-for-racial-justice/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2018/01/featured_art_molly_mendoza.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> How you can be an ally in the fight for racial justice </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/how-playing-dungeons-dragons-has-helped-me-be-more-connected-creative-and-compassionate/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2018/01/featured_art_d_d_cristina_daura.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> How playing Dungeons &amp; Dragons has helped me be more connected, creative and compassionate </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/an-appealing-altruistic-model-for-aging-in-your-own-home/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2018/01/kq_ted-1.gif?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> How a new kind of community is creating a better aging experience </h3>
		</a>
	</li>
	
	
	</ul>

		<ul id="popular">

		
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/is-it-lust-or-is-it-love-how-to-tell-and-how-you-can-have-both-at-once/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2018/02/featured_art_love_lust_istock.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Is it lust or is it love? How to tell -- and how you can have both at once </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/your-holiday-reading-recommendations-from-ted-speakers-56-books-you-wont-be-able-to-put-down/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/12/featured_art_sacha_vega_istock2.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Your winter reading list: 56 books you won’t be able to put down </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/which-of-these-habits-are-keeping-you-from-being-a-great-communicator/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/11/featured_speech_leech.gif?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Which of these habits is keeping you from being a great communicator? </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/5-simple-tips-to-help-you-have-a-real-conversation-with-a-teen/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2018/01/featured_art_wenting_li.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> 5 simple tips to help you have a real conversation with a teen </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/a-major-cause-of-obesity-may-be-hiding-in-your-gut/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2018/01/featured_art_credit_jared_oriel.gif?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Science </span>
						<h3 class="reading-list__title"> A major cause of obesity may be hiding in your gut </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/hello-my-name-is-andrew-and-i-cant-stop-disagreeing/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2018/01/featured_art_photo-adapted-from-wikimedia-commons-littletinyfish-cc-by-sa-2-01.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Business </span>
						<h3 class="reading-list__title"> Are you outspoken at work? How to use your voice -- and not get fired </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/a-scientist-explores-the-mysteries-of-the-gut-brain-connection/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/12/featured_art_sacha_vega_istock.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Science </span>
						<h3 class="reading-list__title"> A scientist explores the mysteries of the gut-brain connection </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/how-to-get-power/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/03/featured_art_eric_liu1.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> How to get power </h3>
		</a>
	</li>
	
	
	</ul>

			</div>
	</div>

	<div class="recommended">
		<div class="container">
			<div class="row">
							<div class="recommended__item">
				<a href="https://ideas.ted.com/the-surprising-influence-of-the-chinese-zodiac/">
					<div class="fixed-ratio ratio--5-3">
						<img width="345" height="207" src="https://tedideas.files.wordpress.com/2016/09/feautred-art.png?w=345&amp;h=207&amp;crop=1" class="recommended__image fixed-ratio-content wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2016/09/feautred-art.png?w=345&amp;h=207&amp;crop=1 345w, https://tedideas.files.wordpress.com/2016/09/feautred-art.png?w=690&amp;h=414&amp;crop=1 690w, https://tedideas.files.wordpress.com/2016/09/feautred-art.png?w=150&amp;h=90&amp;crop=1 150w, https://tedideas.files.wordpress.com/2016/09/feautred-art.png?w=300&amp;h=180&amp;crop=1 300w" sizes="(max-width: 345px) 100vw, 345px" />					</div>
					<span class="recommended__slug">We humans</span>

					<h3 class="recommended__title">The surprising influence of the Chinese zodiac</h3>
				</a>
			</div>
			<!-- .recommended__item -->
						<div class="recommended__item">
				<a href="https://ideas.ted.com/gallery-fairy-tales-as-youve-never-seen-them-before/">
					<div class="fixed-ratio ratio--5-3">
						<img width="345" height="207" src="https://tedideas.files.wordpress.com/2016/01/featured_milky-rivers_uldus.jpg?w=345&amp;h=207&amp;crop=1" class="recommended__image fixed-ratio-content wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2016/01/featured_milky-rivers_uldus.jpg?w=345&amp;h=207&amp;crop=1 345w, https://tedideas.files.wordpress.com/2016/01/featured_milky-rivers_uldus.jpg?w=690&amp;h=414&amp;crop=1 690w, https://tedideas.files.wordpress.com/2016/01/featured_milky-rivers_uldus.jpg?w=150&amp;h=90&amp;crop=1 150w, https://tedideas.files.wordpress.com/2016/01/featured_milky-rivers_uldus.jpg?w=300&amp;h=180&amp;crop=1 300w" sizes="(max-width: 345px) 100vw, 345px" />					</div>
					<span class="recommended__slug">Arts + Design</span>

					<h3 class="recommended__title">Gallery: Fairy tales as you&#039;ve never seen them before</h3>
				</a>
			</div>
			<!-- .recommended__item -->
						<div class="recommended__item">
				<a href="https://ideas.ted.com/how-stories-are-told-around-the-world/">
					<div class="fixed-ratio ratio--5-3">
						<img width="345" height="207" src="https://tedideas.files.wordpress.com/2015/03/2puppetry.jpg?w=345&amp;h=207&amp;crop=1" class="recommended__image fixed-ratio-content wp-post-image" alt="ideas.ted.com" srcset="https://tedideas.files.wordpress.com/2015/03/2puppetry.jpg?w=345&amp;h=207&amp;crop=1 345w, https://tedideas.files.wordpress.com/2015/03/2puppetry.jpg?w=690&amp;h=414&amp;crop=1 690w, https://tedideas.files.wordpress.com/2015/03/2puppetry.jpg?w=150&amp;h=90&amp;crop=1 150w, https://tedideas.files.wordpress.com/2015/03/2puppetry.jpg?w=300&amp;h=180&amp;crop=1 300w" sizes="(max-width: 345px) 100vw, 345px" />					</div>
					<span class="recommended__slug">We humans</span>

					<h3 class="recommended__title">How stories are told around the world</h3>
				</a>
			</div>
			<!-- .recommended__item -->
						<div class="recommended__item">
				<a href="https://ideas.ted.com/gallery-the-school-where-pandas-learn-how-to-be-wild/">
					<div class="fixed-ratio ratio--5-3">
						<img width="345" height="207" src="https://tedideas.files.wordpress.com/2017/04/featured_webrady_00105.jpg?w=345&amp;h=207&amp;crop=1" class="recommended__image fixed-ratio-content wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2017/04/featured_webrady_00105.jpg?w=345&amp;h=207&amp;crop=1 345w, https://tedideas.files.wordpress.com/2017/04/featured_webrady_00105.jpg?w=690&amp;h=414&amp;crop=1 690w, https://tedideas.files.wordpress.com/2017/04/featured_webrady_00105.jpg?w=150&amp;h=90&amp;crop=1 150w, https://tedideas.files.wordpress.com/2017/04/featured_webrady_00105.jpg?w=300&amp;h=180&amp;crop=1 300w" sizes="(max-width: 345px) 100vw, 345px" />					</div>
					<span class="recommended__slug">Arts + Design</span>

					<h3 class="recommended__title">Gallery: The school where pandas learn how to be wild</h3>
				</a>
			</div>
			<!-- .recommended__item -->
						</div>
			<!-- .row -->
		</div>
		<!-- .container -->
	</div>
	<!-- .recommended -->

<footer class="main-footer" id="footer">
						<div class="container"><ul id="menu-footer" class=""><li id="menu-item-89759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89759"><a target="_blank" href="http://www.ted.com/about/our-organization/our-policies-terms/ted-talks-usage-policy">TED Talks Usage Policy</a></li>
<li id="menu-item-89760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89760"><a target="_blank" href="http://www.ted.com/about/our-organization/our-policies-terms/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89761"><a target="_blank" href="http://partners.ted.com/">Advertising / Partnership</a></li>
<li id="menu-item-89762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89762"><a target="_blank" href="http://www.ted.com/about/our-organization/our-policies-terms/ted-com-terms-of-use">TED.com Terms of Use</a></li>
<li id="menu-item-89763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89763"><a target="_blank" href="http://www.ted.com/contact">Contact</a></li>
<li id="menu-item-89764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89764"><a target="_blank" href="http://www.ted.com/about/our-organization/jobs-at-ted">Jobs</a></li>
<li id="menu-item-89767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89767"><a target="_blank" href="http://www.ted.com/about/our-organization/contact-us/press-and-media-information">Press</a></li>
<li id="menu-item-89768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89768"><a target="_blank" href="http://support.ted.com/">Help</a></li>
</ul></div>	<div class="container copyright">
		<span class="fine-text-main">
			&copy; TED Conferences, LLC
		</span>
		<span class="fine-text-sub">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=ideas.ted.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</span>
	</div>
						<!-- .container -->
</footer>
<!-- .footer -->

<!-- wpcom_wp_footer -->
	<script>
		window.ga_debug = window.ga_debug || false;

		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		// Only track users who are not logged in, as determined by the WordPress body class.
		if ( ! document.body.classList.contains( 'logged-in' ) ) {
			ga('create', "UA-40781755-2", 'ted.com');
			ga('send',   'pageview');
		} else if ( window.ga_debug ) {
			console.log( 'User is logged in; GA pageview tracking aborted' );
		}
	</script>
		<div style="display:none">
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/why-do-we-light-firecrackers-on-chinese-new-year/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
				( function(){

					// Check if cookies are enabled
					// @see http://sveinbjorn.org/cookiecheck
					var cookieEnabled = (navigator.cookieEnabled) ? true : false;

					if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled){ 
						document.cookie="testcookie";
						cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
					}
					
					if( ! cookieEnabled )
						return;
					
					// Set cookie with test condition
					document.cookie = "grid-image-ab" + '=' + "control" + '; expires=' + "Fri, 15 Feb 2019 16:43:02 +0000" + '; path=/';
					
				})();
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"ajax_url":"https:\/\/tedideas.wordpress.com\/wp-admin\/admin-ajax.php","ajax_nonce":"0db8e2ef13"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tedMailchimpObject = {"ajaxurl":"https:\/\/tedideas.wordpress.com\/wp-admin\/admin-ajax.php","ajaxnonce":"c9d1e39233"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUltSwzAMvBCueQWGD4azqLaaKPULSw7k9jidtBQoYciXZGl3JUvSb0mZGASD6J61xYEMpvdNz1f6LOWLSq60FFg72iPr14IFOwjWYf4Olg59hQyUtKBVZBFYUzCu2BqGrRJkodBOBT9fR5UTsGbJQ4vsIli0G0/hEsYDx5DH39J97TSPs9lcAC92DcwoBx2HLZhRm8IS/Uouc4H1pecv7EgGsrxOgz04pzyGso7fiXcNdzQsHMitmkT6g5aCAG4UMj/6PSOArTNRW8jTLgVz9VQcMGeadniK/VNBMpj9X2M6Cky+B3KmI5++vhbKpsiidg4oa+4gTyc920p68c83zfXT3eN989D0H92dRds='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66840750','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66840750','v':'wpcom','tz':'-5','user_id':'0','post':'108427','subd':'tedideas'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=66840750&v=wpcomvt&tz=-5&user_id=0&post=108427&subd=tedideas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdsV3ZfUFdpQjhdXUkrPXxuNGpxSThLdGZsJSUtQjRSaGNdSmc2Qi1TNkVMdCZuL0J1eTIwRTVIRDFBM3BbMFF+TWpXWE89dXNHS1RmUThmV3RXSTI9c24xNE1KeXNncE5SQVZJOCY/bE5OK1dQMCZdbUtEek9qUEROK3pfNHpfRiU4N0trYlFjaEhhN0Z4LTYtWnRhTkErRFFHVFZsN0lDTTZoTGsu'}]);
_stq.push([ 'clickTrackerInit', '66840750', '108427' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
