<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width"/>
	<title>14 writing tips, from beloved teacher Anne Lamott | </title>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://ideas.ted.com/xmlrpc.php"/>
	
<meta name="description" content="Here are fourteen pieces of advice to help you sit down and start writing, shared by essayist and novelist Anne Lamott." /><meta name="news_keywords" content="anne lamott, bird by bird, writing advice, best writing advice, creative writing advice, anne lamott creative writing" />
<meta name="keywords" content="anne lamott, bird by bird, writing advice, best writing advice, creative writing advice, anne lamott creative writing" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ideas.ted.com&amp;id=66840750&amp;t=1504780339&amp;back=http%3A%2F%2Fideas.ted.com%2F14-writing-tips-from-beloved-teacher-anne-lamott%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//cdn.georiot.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tedideas.wordpress.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel="alternate" type="application/rss+xml" title="ideas.ted.com &raquo; Feed" href="http://ideas.ted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ideas.ted.com &raquo; Comments Feed" href="http://ideas.ted.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jsEOgkAMRH/I2qBo5GD8lmWpsrBlG7pA/HsX0IsaLs1M86ZTnARs6CJ1EXkA8cPDdYqT2MCg7Dw9v9zequ7wf8y7lhQbimJsC4vbwm3oKe1ZTJwJpsoZ8sQJ24qxnD+pWdapa7Nmfb8spSdVSJPdwBDrVPSbW9c4OsFIFbiKjKJRpah4T4yZSAPTouFt5iM3vmb5qTjkWXG8NC9m+4BM' type='text/css' media='all' />
<link rel='stylesheet' id='ted-ideas-fonts-css'  href='//fast.fonts.net/cssapi/03b9d105-c46b-40b7-8387-ae8a562b3e4e.css?ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kNEOwiAMRX9IbNAl6oPxWxirrIZRsjL3+4Kb0cWEp/bSe25KYY7KckgYEqQeBxR4UoSEnaIOjYARwSRgRcrjPtcd/DDDpKKfHAWBmTpXrMKWjFeULVuxwASB0zL8NLVUh6w8W5OIw0aouzc01tARW88ut+69/lfWoMiSlmiQ3owFXmuNWr+Z83kr/qD1yH0DznNrfDHchqtuLqfDWeujfrwABcWWOA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var TED_SPONSORS = {"sponsors":[],"sponsored_posts":[],"is_single":"1","is_archive":"","archive_sponsor":"","single_post_sponsors":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ted = {"sidebar_ad_lazy_load_data":{"path":"5641\/ted2\/ideas","id":"acm-ad-tag-homepage-ad","size":[300,250],"targeting":[["article","14-writing-tips-from-beloved-teacher-anne-lamott"],["post-slug","14-writing-tips-from-beloved-teacher-anne-lamott"],["post-id",106755],["tag",["anne lamott","creative life","creative process","creative writing","creativity"]]]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytUO1qQjEMfaHV6lD0z9izdG1Wc71Nuia9ok+/IApzXjYGg0Dg5Hwk8cfqkOLYE4gfrD46tNO1LQZ58j8RXMHcgsKiIN3IkUmB1OseikkmrF4hOUwQxNexZyS5IFKZhJsPIqAX7wkoGXANj8wHhLkdOiVoErn9V/AX9LubTQu/4QiuC7SQDbNd3nmGV1nUksVIM9P7zyJNCMdfaQNoDfHgGgieH1xnL7276o+KEXKIJ6/NMpGyqV/Ly2q92z7vVpv1cvgEqwzRDQ=='></script>
<script type='text/javascript' src='https://cdn.georiot.com/snippet.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geniusLink = {"tsid":"12134","selector":".hentry .block-text a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/ted-plugins/ted-geniuslink/js/geniuslink-handler.js?m=1445376522h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tedideas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://ideas.ted.com/14-writing-tips-from-beloved-teacher-anne-lamott/" />
<link rel='shortlink' href='http://wp.me/p4wskC-rLR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fideas.ted.com%2F14-writing-tips-from-beloved-teacher-anne-lamott%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fideas.ted.com%2F14-writing-tips-from-beloved-teacher-anne-lamott%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="14 writing tips, from beloved teacher Anne Lamott" />
<meta property="og:url" content="http://ideas.ted.com/14-writing-tips-from-beloved-teacher-anne-lamott/" />
<meta property="og:description" content="So many of us say we’ll start writing “as soon as” &#8212; as soon as we feel like it, as soon as we retire, as soon as we win the lottery. Here are fourteen pieces of advice to help you sit down a…" />
<meta property="article:published_time" content="2017-09-05T16:59:44+00:00" />
<meta property="article:modified_time" content="2017-09-05T18:52:03+00:00" />
<meta property="og:site_name" content="ideas.ted.com" />
<meta property="og:image" content="https://tedideas.files.wordpress.com/2017/09/featured_art_stocksy_lamott.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TEDTalks" />
<meta name="twitter:text:title" content="14 writing tips, from beloved teacher Anne Lamott" />
<meta name="twitter:image:src" content="https://tedideas.files.wordpress.com/2017/09/featured_art_stocksy_lamott.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TEDTalks" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/3d3e4c72b49d7eab0db4c9061886d370?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/3d3e4c72b49d7eab0db4c9061886d370?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/3d3e4c72b49d7eab0db4c9061886d370?s=114" />
<link rel='openid.server' href='http://tedideas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tedideas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://ideas.ted.com/osd.xml" title="ideas.ted.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="29092950651" />
				<meta name="google-site-verification" content="kpf8-2HuYyPjVRR4Dgk7MTSM4jiKCDbp5n7GQwulGGs" />
	<meta content = "summary_large_image" property = "twitter:card" />
	<meta content = "@tedtalks" property = "twitter:site" />
	<meta content = "376183339" property = "twitter:app:id:iphone" />
	<meta content = "376183339" property = "twitter:app:id:ipad" />
	<meta content = "com.ted.android" property = "twitter:app:id:googleplay" />
	<meta content = "TED Talks" property = "twitter:app:name:ipad" />
	<meta content = "TED Talks" property = "twitter:app:name:iphone" />
	<meta content = "TED Talks" property = "twitter:app:name:googleplay" />
			<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="ideas.ted.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Explore ideas worth spreading" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://ideas.ted.com/feed/;icon-uri=http://1.gravatar.com/blavatar/3d3e4c72b49d7eab0db4c9061886d370?s=16" />			<!-- Include google_services.js -->
			<script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(
					function () {
						var gads = document.createElement( 'script' );
						gads.async = true;
						gads.type = 'text/javascript';
						var useSSL = 'https:' == document.location.protocol;
						gads.src = (
							           useSSL ? 'https:' : 'http:'
						           ) +
						           '//www.googletagservices.com/tag/js/gpt.js';
						var node = document.getElementsByTagName( 'script' )[0];
						node.parentNode.insertBefore( gads, node );
					}
				)();
				googletag.cmd.push( function () {
					var adSlot = googletag.defineSlot( "5641/ted2/ideas", [[300, 250], [300, 600], [300, 1050]], "acm-ad-tag-sidebar-ad" ).addService( googletag.pubads() );
							var mapping = googletag.sizeMapping()
								.addSize( [0, 0], [300, 250] )
								.addSize( [980, 0], [ [300, 250], [300, 600], [300, 1050] ] )
								.build();
							adSlot.defineSizeMapping( mapping );
						adSlot.setTargeting( 'article', '14-writing-tips-from-beloved-teacher-anne-lamott' );
adSlot.setTargeting( 'post-slug', '14-writing-tips-from-beloved-teacher-anne-lamott' );
adSlot.setTargeting( 'post-id', 106755 );
adSlot.setTargeting( 'tag', ["anne lamott","creative life","creative process","creative writing","creativity"] );
					googletag.pubads().collapseEmptyDivs();
					googletag.enableServices();
				} );
			</script>
			<link rel="amphtml" href="http://ideas.ted.com/14-writing-tips-from-beloved-teacher-anne-lamott/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-106755 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">


<header class="main-header" id="header">

	<div class="container">
		<button id="header-menu-toggle" class="toggle-mobile header-menu"><span aria-hidden="true">Menu</span></button>

		<a href="http://ideas.ted.com/" class="header-badge">
			ideas.ted.com
		</a>

		<div class="header-global">
			<div class="header-tagline">Explore ideas worth spreading</div>
			<div class="header-logo">
				<a href="http://www.ted.com/" class="header-logo-link" target="_blank">
					<img src="https://s0.wp.com/wp-content/themes/vip/ted-ideas/assets/images/ted-logo.svg" alt="TED Logo" class="header-logo-image">
				</a>
			</div>
		</div>

		<div class="header-article">
			<a href="" class="header-article-link">
				14 writing tips, from beloved teacher Anne Lamott			</a>
		</div>

		<div class="header-search-input">
			
<form role="search" method="get" class="search-form" action="http://ideas.ted.com/">
	<a href="#" class="search-form-link">
		<img src="https://s0.wp.com/wp-content/themes/vip/ted-ideas/assets/images/search.svg" alt="Search Icon" class="search-icon">
	</a>
	<label class="screen-reader-text">Search for:</label>
	<div class="search-field-group">
		<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:" />
		<input type="submit" class="search-submit hidden" value="Search" />
	</div>
</form>
		</div>
	</div>

</header>

<nav class="main-nav" id="main-nav">
	<div class="container">
		<ul id="menu-header-nav" class="main-nav-list"><li id="menu-item-100221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100221"><a href="http://ideas.ted.com/category/tech/">Tech</a></li>
<li id="menu-item-100222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100222"><a href="http://ideas.ted.com/category/business/">Business</a></li>
<li id="menu-item-100220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100220"><a href="http://ideas.ted.com/category/arts-design/">Arts + Design</a></li>
<li id="menu-item-100219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100219"><a href="http://ideas.ted.com/category/science/">Science</a></li>
<li id="menu-item-100218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100218"><a href="http://ideas.ted.com/category/we-humans/">We humans</a></li>
</ul>		<div class="main-nav-search">
			
<form role="search" method="get" class="search-form" action="http://ideas.ted.com/">
	<a href="#" class="search-form-link">
		<img src="https://s0.wp.com/wp-content/themes/vip/ted-ideas/assets/images/search.svg" alt="Search Icon" class="search-icon">
	</a>
	<label class="screen-reader-text">Search for:</label>
	<div class="search-field-group">
		<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:" />
		<input type="submit" class="search-submit hidden" value="Search" />
	</div>
</form>
		</div>
	</div>
</nav>
	<article class="article article-regular post-106755 post type-post status-publish format-standard has-post-thumbnail hentry category-we-humans tag-anne-lamott tag-creative-life tag-creative-process tag-creative-writing tag-creativity">
		<div class="container">

			
				
				<div class="article-header">
					<span class="category"><a href="http://ideas.ted.com/category/we-humans/" rel="category tag">We humans</a></span>

					<h1 class="single-post-title">14 writing tips, from beloved teacher Anne Lamott</h1>
					<span class="date">Sep 5, 2017</span>


											<span class="separator"> / </span>
													<a href="http://ideas.ted.com/author/anne-lamott/" title="Posts by Anne Lamott" class="author url fn" rel="author">Anne Lamott</a>						
				</div>
				<!-- .article-header -->

				<div class="article-sharing">
					<div class="sharing-container">


						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This Idea</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-106755" class="share-facebook sd-button share-icon no-text" href="http://ideas.ted.com/14-writing-tips-from-beloved-teacher-anne-lamott/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-106755" class="share-twitter sd-button share-icon no-text" href="http://ideas.ted.com/14-writing-tips-from-beloved-teacher-anne-lamott/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-106755" class="share-linkedin sd-button share-icon no-text" href="http://ideas.ted.com/14-writing-tips-from-beloved-teacher-anne-lamott/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-106755" class="share-pinterest sd-button share-icon no-text" href="http://ideas.ted.com/14-writing-tips-from-beloved-teacher-anne-lamott/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://ideas.ted.com/14-writing-tips-from-beloved-teacher-anne-lamott/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-106755" class="share-google-plus-1 sd-button share-icon no-text" href="http://ideas.ted.com/14-writing-tips-from-beloved-teacher-anne-lamott/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://ideas.ted.com/14-writing-tips-from-beloved-teacher-anne-lamott/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
					</div>
				</div>
				<!-- .article-sharing -->

				<div class="article-content">

					<img width="750" height="450" src="https://tedideas.files.wordpress.com/2017/09/featured_art_stocksy_lamott.jpg?w=750" class="attachment-single-featured size-single-featured wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2017/09/featured_art_stocksy_lamott.jpg?w=750 750w, https://tedideas.files.wordpress.com/2017/09/featured_art_stocksy_lamott.jpg?w=1500 1500w, https://tedideas.files.wordpress.com/2017/09/featured_art_stocksy_lamott.jpg?w=150 150w, https://tedideas.files.wordpress.com/2017/09/featured_art_stocksy_lamott.jpg?w=300 300w, https://tedideas.files.wordpress.com/2017/09/featured_art_stocksy_lamott.jpg?w=768 768w, https://tedideas.files.wordpress.com/2017/09/featured_art_stocksy_lamott.jpg?w=1024 1024w" sizes="(max-width: 750px) 100vw, 750px" /><div class="featured-image-caption"> <em class="photo-credit">stocksy</em></div>
					<h2>So many of us say we’ll start writing “as soon as” &#8212; as soon as we feel like it, as soon as we retire, as soon as we win the lottery. Here are fourteen pieces of advice to help you sit down and do it, shared by essayist and novelist Anne Lamott.</h2>
<p>When it comes to working, says essayist and novelist Anne Lamott, “every writer I know sits down and goes, ‘Oh, I&#8217;m doomed, the well has run dry, I&#8217;m beating a dead horse, it&#8217;s awful, my tooth hurts, I think I need a root canal … and plus I have cancer in my leg.’”</p>
<p>Fortunately, for all of us ill-fated, dried-up, tooth-hurting scribblers, Lamott has decades of practice goading herself &#8212; as well as scores of students &#8212; into action. After all, she is the author of <a href="http://geni.us/pokPh" target="_blank" rel="noopener"><i>Bird by Bird</i></a>, one of the top-five best writing books ever. In June, she participated in a Facebook Live <a href="https://www.facebook.com/TED/videos/10158810837085652/" target="_blank" rel="noopener">conversation</a> at TED’s NYC headquarters, and we’ve distilled her essential advice.</p>
<h2><strong>1. Set your sights small.</strong></h2>
<p>“A blank piece of paper is like an unassaulted ice floe &#8212; whether you’re a well-known writer or a beginner, it’s overwhelming. I teach a second-grade workshop with my grandson right now, and I tell them about keeping a one-inch picture frame on their desks &#8212; all you have to do on any given day is what you can see through that one-inch picture frame. I’ll say, ‘You don&#8217;t have to write a whole book on birds; just pick one bird.’ We have a lot of pelicans where I live, so I’ll say, ‘Read about pelicans, and then write me two sentences about pelicans in your own voice.’”</p>
<h2><strong>2. Think of your writing as a pond &#8212; now go play in it.</strong></h2>
<p>“I picture a novel or a work of nonfiction as a lily pond. I buy poster-sized sheets of graph paper, and I’ll start at one end and draw a big circle. I put what I know into that lily pad, like who the characters are, what this is going to be about, and when and where this is happening. Then I’ll begin filling out a few of the lily pads that I’m going to land on. As I draw them and fill them in, I&#8217;ll think, ‘Oh, I really want to cover this’ or ‘This scene is something that is so important.’ I&#8217;ll put those somewhere on the graph paper &#8212; there&#8217;s lots of blank space around the lily pads. If I need to get someplace, I put a little note to myself: ‘I need to get here.’ It&#8217;s kind of like stringing beads on a necklace.”</p>
<h2><strong>3. There’s no shame in hitting the “delete” button.</strong></h2>
<p>“If you write something and it doesn&#8217;t work, it does not mean you are a morally inferior person. It just means you need to take it out and try again. I have a lot of erasers, and I also hit the delete button a lot.”</p>
<h2><strong>4. Your first draft will stink &#8212; and that’s OK.</strong></h2>
<p>“A terrible first draft is the secret of life. Your first draft of a novel might be 450 pages, but it can&#8217;t be &#8212; it really wants to be 310 pages. You’ll have to take out stuff that you&#8217;ve spent so much time on, that you love more than life itself. As one great writer said, ‘You must kill your little darlings.’ It means you have to take out your favorite lines and your favorite descriptions that you think make you look much more educated than you really are. It hurts to take that stuff out but you do.”</p>
<h2><strong>5. Find a couple of critics you love.</strong></h2>
<p>“Everybody needs two people who respect them and love their work and will give you the gifts of honesty and help. One of my people often says, ‘I&#8217;m going to love this. But I think your first two pages are throat clearing, and I didn&#8217;t know why you summoned me to sit by the campfire to listen to your story until I got to the very bottom of page three.’ I hate criticism, and I always think, ‘Well, this is a bad person, and I don&#8217;t really want to be friends anymore. This is a negative, judgmental person.’ And then I think, ‘Thank you, thank you, thank you, thank you, because you saved me from giving it to an agent or editor before it&#8217;s been polished to the very best surface that it can present.’&#8221;</p>
<h2><strong>6. Imagine the book you dream of finding, and then bring it to life.</strong></h2>
<p>“I always told my writing students to write what they’d love to come upon, because then it puts it into existence. Whether it’s a memoir, a confessional, a screenplay, whatever, just start writing this book.”</p>
<h2><strong>7. You’ll get so much more out of writing than just a manuscript.</strong></h2>
<p>“Writing teaches us awareness. It teaches us to pay attention, to savor the moment. It&#8217;s like that great Henry James line &#8212; a writer is someone on whom nothing is lost. Writing teaches you to take yourself seriously and to take life seriously. Scribble down whatever blows your mind. Whether you went to India or whether you were in the express line at Safeway, this thing got your attention so you scribble it down. Then you read other people who are doing the same kind of stuff and you think ‘Yeah, that’s what I’m going for.’&#8221;</p>
<h2><strong>8. It will probably take some trial and error before you find your voice as a writer.</strong></h2>
<p>“You can only tell a story in your own voice, which is so awful because the voices of the writers I love most, like Isabel Allende, are much more erudite. It doesn&#8217;t mean you can&#8217;t have a narrator who is from Bolivia and has a speech impediment; it just means I can&#8217;t tell my truth in Isabel Allende&#8217;s voice. That&#8217;s a huge struggle, because how do you find your voice? Well, it’s back to the eraser and the delete button. You find out what it isn&#8217;t you, and you get closer and closer to what it is. For instance, in my first book, <a href="http://geni.us/satb1R" target="_blank" rel="noopener"><i>Hard Laughter</i></a>, I was writing about my father&#8217;s brain cancer. It&#8217;s a pretty funny novel, but it&#8217;s about how you survive an unsurvivable loss. I kept making things a little bit funny and less real, because I didn&#8217;t want people to think I was a buzz-kill or a depressive. And it stuck out. In fact, the first review I got said that “whatever meager charms” I possessed were “ruined frequently by show-offy overkill.’ But I have to tell you: that&#8217;s probably the most important piece of feedback I ever got.”</p>
<h2><strong>9. Don’t wait to be “in the mood” to write &#8212; unless you want to wait forever.</strong></h2>
<p>“Writing is like playing piano or learning tennis; if you do it every day, you’re going to get better and better. It’s not about writing when you feel like writing. I can honestly tell you that I never feel like writing. I feel like taking the dog for a walk; I feel like catching up on the new <i>New Yorker</i>. When I was teaching, all my students explained to me that they’d start writing ‘as soon as’ &#8212; they were going to get serious when their last child left home or they were about to retire. And I’d say, ‘You&#8217;re either going to write tonight at 10:00, or you&#8217;re never going to write.’”</p>
<h2><strong>11. If all else fails, send Stevo Lamott a letter.</strong></h2>
<p>“I have a younger brother named Stevo, who I really adore. When I’m stuck, I pretend I&#8217;m writing a letter to him. I&#8217;ll say, ‘Hi, honey, do you have a minute? I want to get this down before it&#8217;s gone. But something happened yesterday that reminded me of when you and I were at Inverness in that little pond after John nearly drowned and this thing happened with Mom and Dad.’ I’ll write it all down, and don&#8217;t care because it&#8217;s just a letter to my baby brother. I’ve told many of my students ‘Just write to my brother Stevo. He&#8217;s gentle, he&#8217;s brilliant, he teaches special ed, he&#8217;s a great reader.’ People have told me ‘I&#8217;ve been writing to your brother Stevo for all these years!’ Because it takes the pressure off. You&#8217;re not writing so that Michiko Kakutani will admire you and write a huge <i>New York Times</i> review. You&#8217;re writing a first draft so that your first draft can exist.”</p>
<h2><strong>12. Waste more time <i>and</i> more paper.</strong></h2>
<p>“The most important advice I would give my younger writer self is what I’d give my younger <i>woman</i> self: What other people think of you is none of your business. And I wish I had believed when I was a young writer that I had some time to find out who I was and that I was going to find a precious community of older colleagues who would help me. The American way is to do it yourself, figure it out yourself, stick to the decisions you make &#8212; and all of that was a lie. I was taught as a child ‘we don&#8217;t waste time; we don&#8217;t waste paper.’ If you stared off into space when I was eight, a grown-up said, ‘Don&#8217;t you have anything to do? Is your room clean?’ I’d teach my younger self to stare off into space more often. I would tell her to waste more paper. I would tell her she doesn’t need to stick to a decision; she can change her mind.”</p>
<h2><strong>13. Try to be your own coach.</strong></h2>
<p>“I would also tell my younger writer self to be with myself the way I’d be with a girlfriend or my younger brother: encouraging. I would be a birth coach or a helper; I would not be a critic. I would have told my younger writer self, ‘Find a couple of people to help you and who you will help. You will do the very scary thing of telling them the truth about their work, and ask them to tell you the truth about yours &#8212; with respect and with love.’ Like Dr. Spock always said, with two- and three-year-olds you should be firm but friendly. Now, as a 63-year-old writer, I’m firm but friendly with myself. I take my grandson to school at 8:30. After that, I have about 15 minutes to watch MSNBC, and then I’ll tell myself ‘Look, it’s 9:00. Time to sit down and write.’”</p>
<h2><strong>14. Think of your writing as a gift to the world.</strong></h2>
<p>“It&#8217;s such a gift for someone to tell you the truth, and it&#8217;s such a gift for someone to create art with the mess and the chaos and the despair of life, to have turned it into a song, a poem, a novel. It&#8217;s the hugest gift we have to offer one another.”</p>
<p><a href="https://www.ted.com/talks/anne_lamott_12_truths_i_learned_from_life_and_writing"><img class="aligncenter size-full wp-image-106764" src="https://tedideas.files.wordpress.com/2017/09/anne_lamott_clickable.jpg?w=770" alt="" srcset="https://tedideas.files.wordpress.com/2017/09/anne_lamott_clickable.jpg?w=770 770w, https://tedideas.files.wordpress.com/2017/09/anne_lamott_clickable.jpg?w=1540 1540w, https://tedideas.files.wordpress.com/2017/09/anne_lamott_clickable.jpg?w=150 150w, https://tedideas.files.wordpress.com/2017/09/anne_lamott_clickable.jpg?w=300 300w, https://tedideas.files.wordpress.com/2017/09/anne_lamott_clickable.jpg?w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px"   /></a></p>
											<div class="author-footer">
							<h3>About the author</h3><p><strong><a href="http://ideas.ted.com/author/anne-lamott/">Anne Lamott</a></strong> A Christian, an activist and a former alcoholic, Anne Lamott uses humor to weave through writing, loss, parenthood, faith and the cancer diagnosis given to her best friend in beloved books like &quot;Operating Instructions,&quot; &quot;Bird by Bird,&quot; &quot;Small Victories,&quot; and &quot;Help, Thanks, Wow.&quot; </p>						</div>
						<!-- .author-footer -->
					
					<ul class="article-tags"><li><a href="http://ideas.ted.com/tag/anne-lamott/" rel="tag">anne lamott</a></li><li><a href="http://ideas.ted.com/tag/creative-life/" rel="tag">creative life</a></li><li><a href="http://ideas.ted.com/tag/creative-process/" rel="tag">creative process</a></li><li><a href="http://ideas.ted.com/tag/creative-writing/" rel="tag">creative writing</a></li><li><a href="http://ideas.ted.com/tag/creativity/" rel="tag">creativity</a></li></ul>					<!-- .article-tags -->

				</div>
				<!-- .article-content -->
			
<div class="article-sidebar">
	
		<div class="widget ad">
						<div id="acm-ad-tag-sidebar-ad">
				<script>
		             googletag.cmd.push( function() { googletag.display('acm-ad-tag-sidebar-ad'); });
				</script>
			</div>
						<div class="ad-label">Advertisement</div>
		</div>

		<div class="article-sidebar__sticky">
			
		<!-- Begin MailChimp Signup Form -->
		<aside id="mc_embed_signup" class="widget widget_newsletter">
			<h2 class="widget-title">FRESH IDEAS IN YOUR INBOX</h2>
			<form
				action="//ted.us1.list-manage.com/subscribe/post?u=07487d1456302a286cf9c4ccc&#038;id=794c227a0b"
				method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate"
				target="_blank" novalidate>
				<input type="hidden" name="list_id" value="794c227a0b"/>

				<div id="mc_embed_signup_scroll">
					<input type="email" value="" name="EMAIL" class="email ted-newsletter" id="mce-EMAIL"
					       placeholder="Sign up with your email address"
					       required>

					<div class="mailchimp-error"></div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;"><input type="text"
					                                                       name="b_07487d1456302a286cf9c4ccc_794c227a0b"
					                                                       tabindex="-1" value=""></div>
					<div class="clear"><input type="submit" value="Sign Up" name="subscribe"
					                          id="mc-embedded-subscribe" class="ted-gray-button"></div>
				</div>
			</form>
		</aside>

		<!--End mc_embed_signup-->
	
			<div class="widget totd">
				<h3 class="widget-title">TED Talk of the Day</h3>
					<a href="http://www.ted.com/talks/ray_dalio_how_to_build_a_company_where_the_best_ideas_win">
					<div class="talk-image">
						<img src="https://pe.tedcdn.com/images/ted/72ac133c156f00b4f20567a156739cc0e3408a11_240x180.jpg" alt="Ray Dalio: How to build a company where the best ideas win">
					</div>
					<div class="talk-body">
						<span class="author">Ray Dalio</span>
						<h4>How to build a company where the best ideas win</h4>
					</div>
					</a>
				</div>

					</div>

	</div>

						</div>
		<!-- .container -->
	</article>
	<!-- .article -->


	<div class="reading-list">
		<ul class="reading-list__tabs ted-tab__tabs">
			<li class="active"><a href="#similar">Similar</a></li>
			<li><a href="#popular">Popular</a></li>
		</ul>
		<div class="ted-tab__content">
				<ul id="similar">

		
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/why-barbed-wire-yes-barbed-wire-was-as-transformative-as-the-telephone/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/08/featured_art_istock_barbed_wire.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Why barbed wire -- yes, barbed wire -- was as transformative as the telephone </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/feel-like-you-dont-fit-in-heres-how-to-find-where-you-truly-belong/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/08/featured_art_istock_onlyness.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Feel like you don’t fit in? Here’s how to find where you truly belong </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/trying-to-pry-open-the-black-box-of-heartbreak/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/08/featured_art_mandy_len.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Trying to pry open the black box of heartbreak </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/opinion-this-is-the-conversation-about-race-that-we-need-to-have-now/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/08/faetured_art_bryan_stevenson.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Opinion: This is the conversation about race that we need to have now </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/how-our-projects-shape-our-personalities-and-how-we-can-use-them-to-remake-who-we-are/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/08/featured_art_dynamic-pursuits-final.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> How our projects shape our personalities -- and how we can use them to remake who we are </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/why-freedom-of-the-press-is-more-important-now-than-ever/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/08/v2_featured_art_free_press.gif?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Why freedom of the press is more important now than ever </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/fear-is-contagious-but-so-is-faith-a-hostages-story/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/08/featured_art_ingrid.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Fear is contagious, but so is faith: a hostage&#039;s story </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/a-father-and-son-talk-what-does-it-mean-to-be-a-man/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/07/featured_man_art1.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> A father and son talk: What does it mean to be a man? </h3>
		</a>
	</li>
	
	
	</ul>

		<ul id="popular">

		
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/feel-like-you-dont-fit-in-heres-how-to-find-where-you-truly-belong/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/08/featured_art_istock_onlyness.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Feel like you don’t fit in? Here’s how to find where you truly belong </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/how-our-projects-shape-our-personalities-and-how-we-can-use-them-to-remake-who-we-are/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/08/featured_art_dynamic-pursuits-final.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> How our projects shape our personalities -- and how we can use them to remake who we are </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/when-should-you-settle-down/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/02/29octfrog.png?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> When should you settle down? </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/why-every-office-should-scrap-its-clean-desk-policy/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2016/11/web_cleandeskpoliciy_timhartford_ted.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Business </span>
						<h3 class="reading-list__title"> Why every office should scrap its clean desk policy </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/could-your-thoughts-make-you-age-faster/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/04/web_ted-aging_jenn-liv.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Science </span>
						<h3 class="reading-list__title"> Could your thoughts make you age faster? </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/5-interview-questions-that-will-help-you-hire-better-people/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/07/ted_digital_02_2000px.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Business </span>
						<h3 class="reading-list__title"> 5 interview questions that will help you hire better people </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/the-fascinating-reason-that-children-write-letters-backwards/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/08/featured_art_learning_unlearning.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Science </span>
						<h3 class="reading-list__title"> The fascinating reason that children write letters backwards </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="http://ideas.ted.com/101-books-to-dive-into-this-summer-a-reading-list/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2017/06/webready_srl17_featured_art_replacement.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> 101 books to dive into this summer: a massive reading list </h3>
		</a>
	</li>
	
	
	</ul>

			</div>
	</div>

	<div class="recommended">
		<div class="container">
			<div class="row">
							<div class="recommended__item">
				<a href="http://ideas.ted.com/the-gentle-gift-of-mercy/">
					<div class="fixed-ratio ratio--5-3">
						<img width="345" height="207" src="https://tedideas.files.wordpress.com/2017/04/featured_art_mercy1.jpg?w=345&amp;h=207&amp;crop=1" class="recommended__image fixed-ratio-content wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2017/04/featured_art_mercy1.jpg?w=345&amp;h=207&amp;crop=1 345w, https://tedideas.files.wordpress.com/2017/04/featured_art_mercy1.jpg?w=690&amp;h=414&amp;crop=1 690w, https://tedideas.files.wordpress.com/2017/04/featured_art_mercy1.jpg?w=150&amp;h=90&amp;crop=1 150w, https://tedideas.files.wordpress.com/2017/04/featured_art_mercy1.jpg?w=300&amp;h=180&amp;crop=1 300w" sizes="(max-width: 345px) 100vw, 345px" />					</div>
					<span class="recommended__slug">We humans</span>

					<h3 class="recommended__title">The gentle gift of mercy</h3>
				</a>
			</div>
			<!-- .recommended__item -->
						<div class="recommended__item">
				<a href="http://ideas.ted.com/want-to-boost-your-creativity-and-be-a-better-collaborator-think-about-why-the-sky-is-blue/">
					<div class="fixed-ratio ratio--5-3">
						<img width="345" height="207" src="https://tedideas.files.wordpress.com/2017/07/featured_art_curiosity.jpg?w=345&amp;h=207&amp;crop=1" class="recommended__image fixed-ratio-content wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2017/07/featured_art_curiosity.jpg?w=345&amp;h=207&amp;crop=1 345w, https://tedideas.files.wordpress.com/2017/07/featured_art_curiosity.jpg?w=690&amp;h=414&amp;crop=1 690w, https://tedideas.files.wordpress.com/2017/07/featured_art_curiosity.jpg?w=150&amp;h=90&amp;crop=1 150w, https://tedideas.files.wordpress.com/2017/07/featured_art_curiosity.jpg?w=300&amp;h=180&amp;crop=1 300w" sizes="(max-width: 345px) 100vw, 345px" />					</div>
					<span class="recommended__slug">We humans</span>

					<h3 class="recommended__title">Want to boost your creativity and be a better collaborator? Think about why the sky is blue</h3>
				</a>
			</div>
			<!-- .recommended__item -->
						<div class="recommended__item">
				<a href="http://ideas.ted.com/fear-is-boring-and-other-tips-for-living-a-creative-life/">
					<div class="fixed-ratio ratio--5-3">
						<img width="345" height="207" src="https://tedideas.files.wordpress.com/2015/09/alexbrewer_creativity_final.jpg?w=345&amp;h=207&amp;crop=1" class="recommended__image fixed-ratio-content wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2015/09/alexbrewer_creativity_final.jpg?w=345&amp;h=207&amp;crop=1 345w, https://tedideas.files.wordpress.com/2015/09/alexbrewer_creativity_final.jpg?w=690&amp;h=414&amp;crop=1 690w, https://tedideas.files.wordpress.com/2015/09/alexbrewer_creativity_final.jpg?w=150&amp;h=90&amp;crop=1 150w, https://tedideas.files.wordpress.com/2015/09/alexbrewer_creativity_final.jpg?w=300&amp;h=180&amp;crop=1 300w" sizes="(max-width: 345px) 100vw, 345px" />					</div>
					<span class="recommended__slug">We humans</span>

					<h3 class="recommended__title">Fear is boring, and other tips for living a creative life</h3>
				</a>
			</div>
			<!-- .recommended__item -->
						<div class="recommended__item">
				<a href="http://ideas.ted.com/how-to-solve-problems-from-an-inventor-with-200-patents/">
					<div class="fixed-ratio ratio--5-3">
						<img width="345" height="207" src="https://tedideas.files.wordpress.com/2016/08/featured-fischell-art.jpg?w=345&amp;h=207&amp;crop=1" class="recommended__image fixed-ratio-content wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2016/08/featured-fischell-art.jpg?w=345&amp;h=207&amp;crop=1 345w, https://tedideas.files.wordpress.com/2016/08/featured-fischell-art.jpg?w=690&amp;h=414&amp;crop=1 690w, https://tedideas.files.wordpress.com/2016/08/featured-fischell-art.jpg?w=150&amp;h=90&amp;crop=1 150w, https://tedideas.files.wordpress.com/2016/08/featured-fischell-art.jpg?w=300&amp;h=180&amp;crop=1 300w" sizes="(max-width: 345px) 100vw, 345px" />					</div>
					<span class="recommended__slug">Tech</span>

					<h3 class="recommended__title">How to solve problems, from an inventor with 200+ patents</h3>
				</a>
			</div>
			<!-- .recommended__item -->
						</div>
			<!-- .row -->
		</div>
		<!-- .container -->
	</div>
	<!-- .recommended -->

<footer class="main-footer" id="footer">
						<div class="container"><ul id="menu-footer" class=""><li id="menu-item-89759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89759"><a target="_blank" href="http://www.ted.com/about/our-organization/our-policies-terms/ted-talks-usage-policy">TED Talks Usage Policy</a></li>
<li id="menu-item-89760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89760"><a target="_blank" href="http://www.ted.com/about/our-organization/our-policies-terms/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89761"><a target="_blank" href="http://partners.ted.com/">Advertising / Partnership</a></li>
<li id="menu-item-89762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89762"><a target="_blank" href="http://www.ted.com/about/our-organization/our-policies-terms/ted-com-terms-of-use">TED.com Terms of Use</a></li>
<li id="menu-item-89763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89763"><a target="_blank" href="http://www.ted.com/contact">Contact</a></li>
<li id="menu-item-89764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89764"><a target="_blank" href="http://www.ted.com/about/our-organization/jobs-at-ted">Jobs</a></li>
<li id="menu-item-89767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89767"><a target="_blank" href="http://www.ted.com/about/our-organization/contact-us/press-and-media-information">Press</a></li>
<li id="menu-item-89768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89768"><a target="_blank" href="http://support.ted.com/">Help</a></li>
</ul></div>	<div class="container copyright">
		<span class="fine-text-main">
			&copy; TED Conferences, LLC
		</span>
		<span class="fine-text-sub">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=ideas.ted.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</span>
	</div>
						<!-- .container -->
</footer>
<!-- .footer -->

<!-- wpcom_wp_footer -->
	<script>
		window.ga_debug = window.ga_debug || false;

		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		// Only track users who are not logged in, as determined by the WordPress body class.
		if ( ! document.body.classList.contains( 'logged-in' ) ) {
			ga('create', "UA-40781755-2", 'ted.com');
			ga('send',   'pageview');
		} else if ( window.ga_debug ) {
			console.log( 'User is logged in; GA pageview tracking aborted' );
		}
	</script>
		<div style="display:none">
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/14-writing-tips-from-beloved-teacher-anne-lamott/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
				( function(){

					// Check if cookies are enabled
					// @see http://sveinbjorn.org/cookiecheck
					var cookieEnabled = (navigator.cookieEnabled) ? true : false;

					if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled){ 
						document.cookie="testcookie";
						cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
					}
					
					if( ! cookieEnabled )
						return;
					
					// Set cookie with test condition
					document.cookie = "grid-image-ab" + '=' + "active" + '; expires=' + "Fri, 07 Sep 2018 10:32:19 +0000" + '; path=/';
					
				})();
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"ajax_url":"https:\/\/tedideas.wordpress.com\/wp-admin\/admin-ajax.php","ajax_nonce":"569556301d"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tedMailchimpObject = {"ajaxurl":"https:\/\/tedideas.wordpress.com\/wp-admin\/admin-ajax.php","ajaxnonce":"f21914c6a9"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUltSwzAMvBCu28wU+GE4i2qriYLtGEtOye2xO2kpUMJMvvRardaW9CkqMwTBILpnbXEkg/Fj0/ODvin5rKLLLQXWjt6Q9XvGjB0E6zD9BEuHvkBGilrQKrIIrCkYl21Jw0EJslBo68Cv6MJyBZYqeWiR3QAW7cZTuIfxwENI01/lvihN02w2d8CLqoEZ5czjsAUzaZNZBr+ylznD+tHzE44kI1lex8EenFMeQ17X34l3e+5oXDiQRlWS/sylIICbhMwvvTcNYMufqAOkukvBVDw1jJgS1R1ec/8ovrBV3wM505GP36MFDXFgUUcHlDR3kOp1zrY0vfqX3X7bPD7vnppt/wkbAjHa'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66840750','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66840750','v':'wpcom','tz':'-4','user_id':'0','post':'106755','subd':'tedideas'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=66840750&v=wpcomvt&tz=-4&user_id=0&post=106755&subd=tedideas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdsV3ZfUFdpQjhdXUkrPXxuNGpxSThLdGZsJSUtQjRSaGNdSmc2Qi1TNkZESUNlQitQQyV3SmFnQkd3TC5mM01bVi5GbHRMRTdSfCtBXWtobmpwZGhrVk98MlFQVURlNXx8PV15M0dkcVJiLVlZNHx2U0dTSVk1dHNLTV8xMmImZXJ4LUdybE1PLFd1WnVyXTgvY29TTy4xNitiLXI9Yms1elVaemE9allT'}]);
_stq.push([ 'clickTrackerInit', '66840750', '106755' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
