<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width"/>
	<title>Dear Guy: &#8220;Help! I don&#8217;t know what i want to do with my life!?!&#8221; | </title>
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://ideas.ted.com/xmlrpc.php"/>
	
<meta name="description" content="In this column, Guy Winch advises a college student who&#039;s agonizing about what to major in and who worries about making a bad choice." /><meta name="news_keywords" content="dear guy, guy winch, ted advice column, ted psychology column, deciding a major, choosing a college major" />
<meta name="keywords" content="dear guy, guy winch, ted advice column, ted psychology column, deciding a major, choosing a college major" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ideas.ted.com&amp;id=66840750&amp;t=1590612665&amp;back=https%3A%2F%2Fideas.ted.com%2Fdear-guy-help-i-dont-know-what-i-want-to-do-with-my-life%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//cdn.georiot.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tedideas.wordpress.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel="alternate" type="application/rss+xml" title="ideas.ted.com &raquo; Feed" href="https://ideas.ted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ideas.ted.com &raquo; Comments Feed" href="https://ideas.ted.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9juEKwjAMhF/IGCaI7of4LF0bNdq0pekce3s7FRWV/Ql3x31JcEhgYygUCkoPyfdHDopDslFAhT2NX25pVRc1Ag7W944Ua4COtWDno72A5y6bPKKW0dNSOLyIP4dszFRzSaZMDSHHhjxJrc1hj4+6LmVShTqFe4FyqqD+cI8Yr5zwzUMyWcmPH3IOLOSAHRlFo0pF8VA7ZiCNQncNTzMt2cuuWW83bbtqts35BgYbhZc=?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ted-ideas-fonts-css'  href='//fast.fonts.net/cssapi/03b9d105-c46b-40b7-8387-ae8a562b3e4e.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kNEKwjAMRX/IGmQ65oP4LVkXu0rWlCXT33fVgQ5hTzc35OSGwDM7L8koGVhPAyk8YgajzsWOUAFVyRS8amnuZ93BDzNMLvMUYlIIJI7Fo0VJK+NujHHcQkdqWcJchnfQ125BWdQ+q0F7HAu86Bal4iPyfFuQtfmDlnf0RwgsLXIZuA6Xw6k5V3XdVPX9BS5kdao=?cssminify=yes' type='text/css' media='all' />
<script>
var TED_SPONSORS = {"sponsors":[],"sponsored_posts":[],"is_single":"1","is_archive":"","archive_sponsor":"","single_post_sponsors":[]};
</script>
<script>
var ted = {"sidebar_ad_lazy_load_data":{"path":"5641\/ted2\/ideas","id":"acm-ad-tag-homepage-ad","size":[300,250],"targeting":[["article","dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life"],["post-slug","dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life"],["post-id",116340],["tag",["advice","dear guy","Guy Winch","psychology"]]]}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytTl0KwjAMvpCzKk58Ec9S21gz16Q26cTbW4aCioiCEAh8/+acGiTXFw9iunqnAvlye9NOJuaToIkYslWYRqS72DEpkBo9QKyWAZNR8A16sGJSXwKSjIgkJuFsrAjomD0A+Qrcyh3zEeHdhkIesjjO/yp+QF/TKptYtCaKDfCGjbzDHpoikKuAtC7d81ebnvp/dPQQrLsYzdYdkUJ1b+Nm3q4Xq+Wync26K/ZJsDs='></script>
<script src='https://cdn.georiot.com/snippet.js?ver=5.4.1'></script>
<script>
var geniusLink = {"tsid":"12134","selector":".hentry .block-text a"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/ted-plugins/ted-geniuslink/js/geniuslink-handler.js?m=1445376522h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tedideas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://ideas.ted.com/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life/" />
<link rel='shortlink' href='https://wp.me/p4wskC-ugs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fideas.ted.com%2Fdear-guy-help-i-dont-know-what-i-want-to-do-with-my-life%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fideas.ted.com%2Fdear-guy-help-i-dont-know-what-i-want-to-do-with-my-life%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Guy: &#8220;Help! I don&#8217;t know what I want to do with my life!?!&#8221;" />
<meta property="og:url" content="https://ideas.ted.com/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life/" />
<meta property="og:description" content="In this column,  psychologist Guy Winch advises a college student who&#8217;s agonizing about what to major in and who worries: &#8220;What if I make the wrong choice?&#8221;" />
<meta property="article:published_time" content="2020-05-27T20:38:13+00:00" />
<meta property="article:modified_time" content="2020-05-27T20:38:50+00:00" />
<meta property="og:site_name" content="ideas.ted.com" />
<meta property="og:image" content="https://tedideas.files.wordpress.com/2020/05/final_guy-winch_indecisive.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TEDTalks" />
<meta name="twitter:site" content="@TEDTalks" />
<meta name="twitter:text:title" content="Dear Guy: &#8220;Help! I don&#8217;t know what I want to do with my life!?!&#8221;" />
<meta name="twitter:image" content="https://tedideas.files.wordpress.com/2020/05/final_guy-winch_indecisive.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3d3e4c72b49d7eab0db4c9061886d370?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3d3e4c72b49d7eab0db4c9061886d370?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/3d3e4c72b49d7eab0db4c9061886d370?s=114" />
<link rel='openid.server' href='https://ideas.ted.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ideas.ted.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ideas.ted.com/osd.xml" title="ideas.ted.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ideas.ted.com\/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life\/"},"headline":"Dear Guy: &#8220;Help! I don&#8217;t know what I want to do with my life!?!&#8221;","url":"http:\/\/ideas.ted.com\/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life\/","thumbnailUrl":"https:\/\/tedideas.files.wordpress.com\/2020\/05\/final_guy-winch_indecisive.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/tedideas.files.wordpress.com\/2020\/05\/final_guy-winch_indecisive.jpg?w=150"},"dateCreated":"2020-05-27T20:38:13Z","datePublished":"2020-05-27T20:38:13Z","dateModified":"2020-05-27T20:38:13Z","articleSection":"We humans","author":[{"@type":"Person","name":"Guy Winch"}],"creator":["Guy Winch"],"keywords":["advice","dear guy","guy winch","psychology"],"publisher":{"@type":"Organization","name":"ideas.ted.com","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
			<meta property="fb:pages" content="29092950651" />
							<meta property="ia:markup_url" content="https://ideas.ted.com/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life/?ia_markup=1" />
					<meta name="google-site-verification" content="kpf8-2HuYyPjVRR4Dgk7MTSM4jiKCDbp5n7GQwulGGs" />
	<meta content = "summary_large_image" property = "twitter:card" />
	<meta content = "@tedtalks" property = "twitter:site" />
	<meta content = "376183339" property = "twitter:app:id:iphone" />
	<meta content = "376183339" property = "twitter:app:id:ipad" />
	<meta content = "com.ted.android" property = "twitter:app:id:googleplay" />
	<meta content = "TED Talks" property = "twitter:app:name:ipad" />
	<meta content = "TED Talks" property = "twitter:app:name:iphone" />
	<meta content = "TED Talks" property = "twitter:app:name:googleplay" />
			<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="ideas.ted.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Explore ideas worth spreading" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ideas.ted.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3d3e4c72b49d7eab0db4c9061886d370?s=16" />			<!-- Include google_services.js -->
			<script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(
					function () {
						var gads = document.createElement( 'script' );
						gads.async = true;
						gads.type = 'text/javascript';
						var useSSL = 'https:' == document.location.protocol;
						gads.src = (
							           useSSL ? 'https:' : 'http:'
						           ) +
						           '//www.googletagservices.com/tag/js/gpt.js';
						var node = document.getElementsByTagName( 'script' )[0];
						node.parentNode.insertBefore( gads, node );
					}
				)();
				googletag.cmd.push( function () {
					var adSlot = googletag.defineSlot( "5641/ted2/ideas", [[300, 250], [300, 600], [300, 1050]], "acm-ad-tag-sidebar-ad" ).addService( googletag.pubads() );
							var mapping = googletag.sizeMapping()
								.addSize( [0, 0], [300, 250] )
								.addSize( [980, 0], [ [300, 250], [300, 600], [300, 1050] ] )
								.build();
							adSlot.defineSizeMapping( mapping );
						adSlot.setTargeting( 'article', 'dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life' );
adSlot.setTargeting( 'post-slug', 'dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life' );
adSlot.setTargeting( 'post-id', 116340 );
adSlot.setTargeting( 'tag', ["advice","dear guy","Guy Winch","psychology"] );
					googletag.pubads().collapseEmptyDivs();
					googletag.enableServices();
				} );
			</script>
			<link rel="amphtml" href="https://ideas.ted.com/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life/amp/"></head>

<body class="post-template-default single single-post postid-116340 single-format-standard customizer-styles-applied highlander-enabled highlander-light">


<header class="main-header" id="header">

	<div class="container">
		<button id="header-menu-toggle" class="toggle-mobile header-menu"><span aria-hidden="true">Menu</span></button>

		<a href="https://ideas.ted.com/" class="header-badge">
			ideas.ted.com
		</a>

		<div class="header-global">
			<div class="header-tagline">Explore ideas worth spreading</div>
			<div class="header-logo">
				<a href="https://www.ted.com/" class="header-logo-link" target="_blank">
					<img src="https://s2.wp.com/wp-content/themes/vip/ted-ideas/assets/images/ted-logo.svg" alt="TED Logo" class="header-logo-image">
				</a>
			</div>
		</div>

		<div class="header-article">
			<a href="" class="header-article-link">
				Dear Guy: &#8220;Help! I don&#8217;t know what I want to do with my life!?!&#8221;			</a>
		</div>

		<div class="header-search-input">
			
<form role="search" method="get" class="search-form" action="https://ideas.ted.com/">
	<a href="#" class="search-form-link">
		<img src="https://s2.wp.com/wp-content/themes/vip/ted-ideas/assets/images/search.svg" alt="Search Icon" class="search-icon">
	</a>
	<label class="screen-reader-text">Search for:</label>
	<div class="search-field-group">
		<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:" />
		<input type="submit" class="search-submit hidden" value="Search" />
	</div>
</form>
		</div>
	</div>

</header>

<nav class="main-nav" id="main-nav">
	<div class="container">
		<ul id="menu-header-nav" class="main-nav-list"><li id="menu-item-100221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100221"><a href="https://ideas.ted.com/category/tech/">Tech</a></li>
<li id="menu-item-100222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100222"><a href="https://ideas.ted.com/category/business/">Business</a></li>
<li id="menu-item-100220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100220"><a href="https://ideas.ted.com/category/arts-design/">Arts + Design</a></li>
<li id="menu-item-100219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100219"><a href="https://ideas.ted.com/category/science/">Science</a></li>
<li id="menu-item-100218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100218"><a href="https://ideas.ted.com/category/we-humans/">We humans</a></li>
</ul>		<div class="main-nav-search">
			
<form role="search" method="get" class="search-form" action="https://ideas.ted.com/">
	<a href="#" class="search-form-link">
		<img src="https://s2.wp.com/wp-content/themes/vip/ted-ideas/assets/images/search.svg" alt="Search Icon" class="search-icon">
	</a>
	<label class="screen-reader-text">Search for:</label>
	<div class="search-field-group">
		<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:" />
		<input type="submit" class="search-submit hidden" value="Search" />
	</div>
</form>
		</div>
	</div>
</nav>
	<article class="article article-regular post-116340 post type-post status-publish format-standard has-post-thumbnail hentry category-we-humans tag-advice tag-dear-guy tag-guy-winch tag-psychology">
		<div class="container">

			
				
				<div class="article-header">
					<span class="category"><a href="https://ideas.ted.com/category/we-humans/" rel="category tag">We humans</a></span>

					<h1 class="single-post-title">Dear Guy: &#8220;Help! I don&#8217;t know what I want to do with my life!?!&#8221;</h1>
					<span class="date">May 27, 2020</span>


											<span class="separator"> / </span>
													<a href="https://ideas.ted.com/author/guy-winch/" title="Posts by Guy Winch" class="author url fn" rel="author">Guy Winch</a>						
				</div>
				<!-- .article-header -->

				<div class="article-sharing">
					<div class="sharing-container">


						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This Idea</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-116340" class="share-facebook sd-button share-icon no-text" href="https://ideas.ted.com/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-116340" class="share-twitter sd-button share-icon no-text" href="https://ideas.ted.com/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-116340" class="share-linkedin sd-button share-icon no-text" href="https://ideas.ted.com/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-116340" class="share-pinterest sd-button share-icon no-text" href="https://ideas.ted.com/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://ideas.ted.com/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://ideas.ted.com/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
					</div>
				</div>
				<!-- .article-sharing -->

				<div class="article-content">

					<img width="750" height="450" src="https://tedideas.files.wordpress.com/2020/05/final_guy-winch_indecisive.jpg?w=750" class="attachment-single-featured size-single-featured wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2020/05/final_guy-winch_indecisive.jpg?w=750 750w, https://tedideas.files.wordpress.com/2020/05/final_guy-winch_indecisive.jpg?w=1500 1500w, https://tedideas.files.wordpress.com/2020/05/final_guy-winch_indecisive.jpg?w=150 150w, https://tedideas.files.wordpress.com/2020/05/final_guy-winch_indecisive.jpg?w=300 300w, https://tedideas.files.wordpress.com/2020/05/final_guy-winch_indecisive.jpg?w=768 768w, https://tedideas.files.wordpress.com/2020/05/final_guy-winch_indecisive.jpg?w=1024 1024w" sizes="(max-width: 750px) 100vw, 750px" /><div class="featured-image-caption"> <em class="photo-credit">unsplash + Sarah Jane Souther / TED</em></div>
					<h2>Welcome to &#8220;Dear Guy,&#8221; TED&#8217;s advice column from psychologist Guy Winch. Twice a month, he&#8217;ll answer reader questions about life, love and what matters most. Please send them to dearguy@ted.com; to read his previous columns, <a href="https://ideas.ted.com/tag/dear-guy/" target="_blank" rel="noopener">go here</a>.</h2>
<p><em>Dear Guy,</em></p>
<p><em>When I was a kid and people asked what I wanted to be when I grew up, I never knew what to say. My parents would always jump in and say there was no rush to figure out my life at six years old.</em></p>
<p><em>But now I’m 20. I’ve avoided making a decision about what I want to do with my life as long as I can, but I have to pick a major soon and choose a direction and I&#8217;m terrified. What if I make the wrong choice and pick the wrong major? What if the decision I make at 20 influences the rest of my life in a horrible way?</em></p>
<p><em>I find myself feeling jealous of people who are certain about their plans for the future. Most of my friends just seem to know what they want to do &#8212; the choice is easy for them. Meanwhile, the very thought that I have to make this decision panics me so much I can barely think about it, which panics me even more because I don’t have much time left. I really want to make the best decision for my life, but I don’t even know where to begin.</em></p>
<p><em>My family tells me I should go with my gut and choose what I think will make me happiest. But I still have no idea what will make me happy. Every idea I have comes with too many doubts and questions &#8212; absolutely nothing seems to hit me as being right. This decision will have a huge impact on my life, and I can’t afford to make the wrong choice. I know I&#8217;m only in college and real life starts after, but if I’m so frozen over choosing a major, how will I ever decide what job to get when I graduate?</em></p>
<p><em>My question is: When you decide on a professional path in life, how do you know whether you’re making the right choice? How do you get over the fear that you might be making a terrible mistake?</em></p>
<p><em>Signed,</em></p>
<p><em>Seriously Anxious about My Major</em></p>
<p><em>[Editor&#8217;s note: This letter was edited for clarity and length.]</em></p>
<p>Dear Seriously Anxious,</p>
<p><strong>I get why you’re panicked, and I get why many high-school graduates and college graduates are also feeling panicked &#8212; deciding what to do with your life can be an overwhelming decision.</strong></p>
<p>The first time I was asked what I wanted to be when I grew up, I was three-and-a-half-years old, and my answer was, “A T-Rex!”. My aspirations have changed since then &#8212; and it&#8217;s the same for many college students. In the US, for example, <a href="https://nces.ed.gov/pubs2018/2018434.pdf" target="_blank" rel="noopener">roughly 30 percent of students switch their major</a> at least once and 10 percent switch multiple times.</p>
<p>Things don’t get much more stable after graduation. The US Bureau of Labor Statistics found that between the ages of 18-42, <a href="https://www.bls.gov/news.release/archives/nlsoy_06272008.pdf" target="_blank" rel="noopener">adults switched jobs an average of 10 times</a> or more &#8212; and that’s without a pandemic causing people to reevaluate their priorities and reconsider their career choices.</p>
<p><strong>All of which is to say this: You’re putting way too much pressure on yourself to know something you’re not really supposed to know yet.</strong> Yes, your friends might think they know what they want to do, but they can’t know for sure because they haven’t done it yet. When I was an undergraduate, the majority of psychology majors <i>knew</i> they wanted to become psychologists. Guess how many psych majors go on to get a PhD in psychology? <a href="https://www.apa.org/monitor/2017/10/datapoint" target="_blank" rel="noopener">Four percent</a>. That’s it.</p>
<p>Most people hope to find work they enjoy and find meaningful and that also fits their skill set so they’re actually good at it. Well, it’s actually pretty difficult to assess those things until you get a job in the field and experience it firsthand. Many jobs can be very different once you actually do them.</p>
<p><strong>So, when you say, “<i>I can’t afford to make the wrong choice,”</i> you’re wrong.</strong> You can afford to make the wrong choice, and it might be better for you to do so. I say that because there’s evidence to suggest that deciding on a career too early can actually be problematic. A <a href="http://www.nber.org/papers/w15522" target="_blank" rel="noopener">study of two academic systems</a> found that people who specialized early were more likely to switch careers than those who specialized later.</p>
<p><strong>Your goal, when choosing a major or looking for a first job, is merely to begin a process of experimentation in which you assess whether you and the career are a good fit</strong>. And if you’re thinking, &#8220;Hey, that sounds like dating&#8221; &#8212; bingo! Indeed, we typically date a number of people and have a bunch of relationships before we find someone with whom we want to settle down. The same is true of finding a career: You might need to &#8220;date&#8221; various subjects and industries before you find the right one.</p>
<p>Now that we’ve clarified the (very low) stakes of choosing the wrong major and why trying out multiple options will help you identify careers that fit you best, let’s talk about how to choose a major when you don’t even have a leading candidate.</p>
<p><strong>Is it difficult to choose a major when you don’t have a strong passion pointing you in a specific direction? Yes, so don’t choose 1 major; choose 10.</strong> Instead of trying to guess the one subject you’ll love, list 10 you might not dislike. Anything that holds even a whiff of interest for you should be on the list.</p>
<p>Once you’ve compiled your list, go through and rank your options in order of which you want to try first. Then, start taking classes in those subjects and keep notes about what you like/dislike about each one and which of your skill sets it does/does not utilize. Talk to professors or professionals about jobs in the field and what an actual work day would entail.</p>
<p>If what you discover feels right, keep exploring that field. And if it doesn’t, go to the next option on your list. Keep experimenting after you graduate, and don’t be afraid to change jobs if what you’re doing isn’t for you.</p>
<p><strong>If you’re worried about falling behind other people who know what they want and are already moving along a career path, don’t.</strong> Their goal is to follow their passion; yours is to discover what your passions are so you can eventually craft a career around one or more of them.</p>
<p>Seriously, there are no big decisions currently before you &#8212; just a series of little ones. Whatever major you declare is nothing more than a placeholder, your first station on a journey of discovery and exploration. Careers span decades, and you might have multiple careers during the course of your life. Taking a few years to find one in which you’ll thrive is more important than rushing into one in which you won’t.</p>
<p>Guy</p>
<p><em>Send your pressing questions about life &#8212; about your relationships, your job (or the job you lost), your family (or families), your passions, fears and more &#8212; to dearguy@ted.com</em></p>
<p><em>Watch Guy&#8217;s TED Talk on coping with burnout now: </em></p>
<div class="embed-ted"><iframe title="Guy Winch: How to turn off work thoughts during your free time" src="https://embed.ted.com/talks/guy_winch_how_to_turn_off_work_thoughts_during_your_free_time" width="630" height="355" frameborder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div>
											<div class="author-footer">
							<h3>About the author</h3><p><strong><a href="https://ideas.ted.com/author/guy-winch/">Guy Winch</a></strong>  is a licensed psychologist who is a leading advocate for integrating the science of emotional health into our daily lives. His three TED Talks have been viewed over 20 million times, and his science-based self-help books have been translated into 26 languages. He also writes the Squeaky Wheel blog for PsychologyToday.com and has a private practice in New York City.</p>						</div>
						<!-- .author-footer -->
					
					<ul class="article-tags"><li><a href="https://ideas.ted.com/tag/advice/" rel="tag">advice</a></li><li><a href="https://ideas.ted.com/tag/dear-guy/" rel="tag">dear guy</a></li><li><a href="https://ideas.ted.com/tag/guy-winch/" rel="tag">Guy Winch</a></li><li><a href="https://ideas.ted.com/tag/psychology/" rel="tag">psychology</a></li></ul>					<!-- .article-tags -->

				</div>
				<!-- .article-content -->
			
<div class="article-sidebar">
	
		<div class="widget ad">
						<div id="acm-ad-tag-sidebar-ad">
				<script>
		             googletag.cmd.push( function() { googletag.display('acm-ad-tag-sidebar-ad'); });
				</script>
			</div>
						<div class="ad-label">Advertisement</div>
		</div>

		<div class="article-sidebar__sticky">
			
		<!-- Begin MailChimp Signup Form -->
		<aside id="mc_embed_signup" class="widget widget_newsletter">
			<h2 class="widget-title">FRESH IDEAS IN YOUR INBOX</h2>
			<form
				action="//ted.us1.list-manage.com/subscribe/post?u=07487d1456302a286cf9c4ccc&#038;id=794c227a0b"
				method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate"
				target="_blank" novalidate>
				<input type="hidden" name="list_id" value="794c227a0b"/>

				<div id="mc_embed_signup_scroll">
					<input type="email" value="" name="EMAIL" class="email ted-newsletter" id="mce-EMAIL"
					       placeholder="Sign up with your email address"
					       required>

					<div class="mailchimp-error"></div>
					<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;"><input type="text"
					                                                       name="b_07487d1456302a286cf9c4ccc_794c227a0b"
					                                                       tabindex="-1" value=""></div>
					<div class="clear"><input type="submit" value="Sign Up" name="subscribe"
					                          id="mc-embedded-subscribe" class="ted-gray-button"></div>
				</div>
			</form>
		</aside>

		<!--End mc_embed_signup-->
	
			<div class="widget totd">
				<h3 class="widget-title">TED Talk of the Day</h3>
					<a href="http://www.ted.com/talks/anne_marie_albano_how_to_raise_kids_who_can_overcome_anxiety">
					<div class="talk-image">
						<img src="https://pe.tedcdn.com/images/ted/219bc060cd28e32741197f115ebc0cde88cca9eb_240x180.jpg" alt="Anne Marie Albano: How to raise kids who can overcome anxiety">
					</div>
					<div class="talk-body">
						<span class="author">Anne Marie Albano</span>
						<h4>How to raise kids who can overcome anxiety</h4>
					</div>
					</a>
				</div>

					</div>

	</div>

						</div>
		<!-- .container -->
	</article>
	<!-- .article -->


	<div class="reading-list">
		<ul class="reading-list__tabs ted-tab__tabs">
			<li class="active"><a href="#similar">Similar</a></li>
			<li><a href="#popular">Popular</a></li>
		</ul>
		<div class="ted-tab__content">
				<ul id="similar">

		
	<li class="reading-list__item">
		<a href="https://tedideas.wordpress.com/how-to-tame-your-inner-advice-monster/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/05/final_glennharvey_2020_05_11_ted_article11.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> How to tame your inner advice monster </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://tedideas.wordpress.com/to-tackle-the-worlds-big-problems-heres-the-kind-of-imagination-you-must-have/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/05/em_tedmoral_imagination_.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> To tackle the world&#039;s big problems, this is the kind of imagination you must have </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://tedideas.wordpress.com/got-a-complicated-relationship-with-your-mom-or-motherhood-heres-a-playlist-of-ted-talks-just-for-you/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/05/final_sarah-jane-souther_mothersday_playlist_v2.png?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Got a complicated relationship with your mom, or motherhood? Here&#039;s a playlist of TED Talks just for you </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://tedideas.wordpress.com/the-memo-that-all-new-moms-and-dads-should-receive/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/05/final_michelle-kondrich_motherhood-memos_1200x2000.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> The memo that all new moms and dads should receive </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://tedideas.wordpress.com/want-to-grow-your-own-food-9-tips-to-help-you-get-started/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/05/final_growing-your-own-food_credit-stocksy.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Want to grow your own food? 9 tips to help you get started </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://tedideas.wordpress.com/dear-guy-im-in-quarantine-and-im-heartbroken/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/05/final_guy-winch_heartbreak.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Dear Guy: &quot;I&#039;m in quarantine, and I&#039;m heartbroken&quot; </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://tedideas.wordpress.com/scenes-from-a-global-pandemic-heres-what-life-is-like-in-23-countries-from-the-ted-fellows/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/04/final_stories-from-a-pandemic.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Scenes from a pandemic: Firsthand stories of life in 23 countries, from the TED Fellows </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://tedideas.wordpress.com/dear-guy-supporting-others-during-this-crisis-is-exhausting-me/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/04/final_guy-winch_coronavirus2.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> Dear Guy: &quot;Supporting others during this crisis is exhausting me&quot; </h3>
		</a>
	</li>
	
	
	</ul>

		<ul id="popular">

		
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/zoom-fatigue-is-real-heres-why-video-calls-are-so-draining/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/05/final_yifan-wu_zoom-fatigue.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Tech </span>
						<h3 class="reading-list__title"> Zoom fatigue is real -- here&#039;s why video calls are so draining </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/the-key-to-productivity-is-tapping-into-your-flow-state-heres-how/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/05/final_08_glennharvey_2020_04_10_flow-state.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Business </span>
						<h3 class="reading-list__title"> The key to productivity is tapping into your flow state. Here’s how </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/the-3-qualities-of-the-most-effective-team-players/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/04/final_glennharvey_2020_03_17_team-players.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Business </span>
						<h3 class="reading-list__title"> The 3 qualities of the most effective team players </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/do-you-have-any-of-these-4-bad-habits-of-managers-heres-how-to-change-them/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/05/final_glennharvey_2020_05_11_ted_article10.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Business </span>
						<h3 class="reading-list__title"> Do you have any of these 4 bad habits of managers? Here&#039;s how to change them </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/why-does-running-give-you-a-high-heres-the-science/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/04/final_ideas_runners_high.png?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Science </span>
						<h3 class="reading-list__title"> Why does running give you a high? A look at the science </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/heres-what-your-anger-is-telling-you-and-how-you-can-talk-back/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/05/final_ted-anger-timokuilder-2000.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> Science </span>
						<h3 class="reading-list__title"> Here’s what your anger is telling you -- and how you can talk back </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/how-to-tame-your-inner-advice-monster/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/05/final_glennharvey_2020_05_11_ted_article11.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> How to tame your inner advice monster </h3>
		</a>
	</li>
	
	
	<li class="reading-list__item">
		<a href="https://ideas.ted.com/the-memo-that-all-new-moms-and-dads-should-receive/">
							<img width="190" height="114" src="https://tedideas.files.wordpress.com/2020/05/final_michelle-kondrich_motherhood-memos_1200x2000.jpg?w=190&amp;h=114&amp;crop=1" class="reading-list__image wp-post-image" alt="" /><span class="reading-list__slug"> We humans </span>
						<h3 class="reading-list__title"> The memo that all new moms and dads should receive </h3>
		</a>
	</li>
	
	
	</ul>

			</div>
	</div>

	<div class="recommended">
		<div class="container">
			<div class="row">
							<div class="recommended__item">
				<a href="https://ideas.ted.com/dear-guy-im-in-quarantine-and-im-heartbroken/">
					<div class="fixed-ratio ratio--5-3">
						<img width="345" height="207" src="https://tedideas.files.wordpress.com/2020/05/final_guy-winch_heartbreak.jpg?w=345&amp;h=207&amp;crop=1" class="recommended__image fixed-ratio-content wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2020/05/final_guy-winch_heartbreak.jpg?w=345&amp;h=207&amp;crop=1 345w, https://tedideas.files.wordpress.com/2020/05/final_guy-winch_heartbreak.jpg?w=690&amp;h=414&amp;crop=1 690w, https://tedideas.files.wordpress.com/2020/05/final_guy-winch_heartbreak.jpg?w=150&amp;h=90&amp;crop=1 150w, https://tedideas.files.wordpress.com/2020/05/final_guy-winch_heartbreak.jpg?w=300&amp;h=180&amp;crop=1 300w" sizes="(max-width: 345px) 100vw, 345px" />					</div>
					<span class="recommended__slug">We humans</span>

					<h3 class="recommended__title">Dear Guy: &quot;I&#039;m in quarantine, and I&#039;m heartbroken&quot;</h3>
				</a>
			</div>
			<!-- .recommended__item -->
						<div class="recommended__item">
				<a href="https://ideas.ted.com/dear-guy-im-married-and-i-dont-want-kids-but-what-if-i-regret-this-and-its-too-late/">
					<div class="fixed-ratio ratio--5-3">
						<img width="345" height="207" src="https://tedideas.files.wordpress.com/2020/03/final_guy-winch_not-having-kids.jpg?w=345&amp;h=207&amp;crop=1" class="recommended__image fixed-ratio-content wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2020/03/final_guy-winch_not-having-kids.jpg?w=345&amp;h=207&amp;crop=1 345w, https://tedideas.files.wordpress.com/2020/03/final_guy-winch_not-having-kids.jpg?w=690&amp;h=414&amp;crop=1 690w, https://tedideas.files.wordpress.com/2020/03/final_guy-winch_not-having-kids.jpg?w=150&amp;h=90&amp;crop=1 150w, https://tedideas.files.wordpress.com/2020/03/final_guy-winch_not-having-kids.jpg?w=300&amp;h=180&amp;crop=1 300w" sizes="(max-width: 345px) 100vw, 345px" />					</div>
					<span class="recommended__slug">We humans</span>

					<h3 class="recommended__title">Dear Guy: &quot;I&#039;m married, and I don&#039;t want kids. But what if I regret this and it&#039;s too late?&quot;</h3>
				</a>
			</div>
			<!-- .recommended__item -->
						<div class="recommended__item">
				<a href="https://ideas.ted.com/why-we-should-say-no-to-positivity-and-yes-to-our-negative-emotions/">
					<div class="fixed-ratio ratio--5-3">
						<img width="345" height="207" src="https://tedideas.files.wordpress.com/2019/05/web_ready_negativity_rosewong.jpg?w=345&amp;h=207&amp;crop=1" class="recommended__image fixed-ratio-content wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2019/05/web_ready_negativity_rosewong.jpg?w=345&amp;h=207&amp;crop=1 345w, https://tedideas.files.wordpress.com/2019/05/web_ready_negativity_rosewong.jpg?w=690&amp;h=414&amp;crop=1 690w, https://tedideas.files.wordpress.com/2019/05/web_ready_negativity_rosewong.jpg?w=150&amp;h=90&amp;crop=1 150w, https://tedideas.files.wordpress.com/2019/05/web_ready_negativity_rosewong.jpg?w=300&amp;h=180&amp;crop=1 300w" sizes="(max-width: 345px) 100vw, 345px" />					</div>
					<span class="recommended__slug">Science</span>

					<h3 class="recommended__title">Why we should say no to positivity -- and yes to our negative emotions</h3>
				</a>
			</div>
			<!-- .recommended__item -->
						<div class="recommended__item">
				<a href="https://ideas.ted.com/what-advice-do-you-wish-youd-gotten-when-you-graduated-from-college-25-ted-speakers-answer/">
					<div class="fixed-ratio ratio--5-3">
						<img width="345" height="207" src="https://tedideas.files.wordpress.com/2018/05/featured_art_grad_avice_istock.jpg?w=345&amp;h=207&amp;crop=1" class="recommended__image fixed-ratio-content wp-post-image" alt="" srcset="https://tedideas.files.wordpress.com/2018/05/featured_art_grad_avice_istock.jpg?w=345&amp;h=207&amp;crop=1 345w, https://tedideas.files.wordpress.com/2018/05/featured_art_grad_avice_istock.jpg?w=690&amp;h=414&amp;crop=1 690w, https://tedideas.files.wordpress.com/2018/05/featured_art_grad_avice_istock.jpg?w=150&amp;h=90&amp;crop=1 150w, https://tedideas.files.wordpress.com/2018/05/featured_art_grad_avice_istock.jpg?w=300&amp;h=180&amp;crop=1 300w" sizes="(max-width: 345px) 100vw, 345px" />					</div>
					<span class="recommended__slug">We humans</span>

					<h3 class="recommended__title">What advice do you wish you’d gotten when you graduated from college? 25 TED speakers answer.</h3>
				</a>
			</div>
			<!-- .recommended__item -->
						</div>
			<!-- .row -->
		</div>
		<!-- .container -->
	</div>
	<!-- .recommended -->

<footer class="main-footer" id="footer">
						<div class="container"><ul id="menu-footer" class=""><li id="menu-item-89759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89759"><a target="_blank" rel="noopener noreferrer" href="http://www.ted.com/about/our-organization/our-policies-terms/ted-talks-usage-policy">TED Talks Usage Policy</a></li>
<li id="menu-item-89760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89760"><a target="_blank" rel="noopener noreferrer" href="http://www.ted.com/about/our-organization/our-policies-terms/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89761"><a target="_blank" rel="noopener noreferrer" href="http://partners.ted.com/">Advertising / Partnership</a></li>
<li id="menu-item-89762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89762"><a target="_blank" rel="noopener noreferrer" href="http://www.ted.com/about/our-organization/our-policies-terms/ted-com-terms-of-use">TED.com Terms of Use</a></li>
<li id="menu-item-89763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89763"><a target="_blank" rel="noopener noreferrer" href="http://www.ted.com/contact">Contact</a></li>
<li id="menu-item-89764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89764"><a target="_blank" rel="noopener noreferrer" href="http://www.ted.com/about/our-organization/jobs-at-ted">Jobs</a></li>
<li id="menu-item-89767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89767"><a target="_blank" rel="noopener noreferrer" href="http://www.ted.com/about/our-organization/contact-us/press-and-media-information">Press</a></li>
<li id="menu-item-89768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89768"><a target="_blank" rel="noopener noreferrer" href="http://support.ted.com/">Help</a></li>
</ul></div>	<div class="container copyright">
		<span class="fine-text-main">
			&copy; TED Conferences, LLC
		</span>
		<span class="fine-text-sub">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=ideas.ted.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</span>
	</div>
						<!-- .container -->
</footer>
<!-- .footer -->

<!-- wpcom_wp_footer -->


<!-- START Parse.ly Include: Standard -->
	<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=ideas.ted.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="ideas.ted.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<script>
		window.ga_debug = window.ga_debug || false;

		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		// Only track users who are not logged in, as determined by the WordPress body class.
		if ( ! document.body.classList.contains( 'logged-in' ) ) {
			ga('create', "UA-40781755-2", 'ted.com');
			ga('send',   'pageview');
		} else if ( window.ga_debug ) {
			console.log( 'User is logged in; GA pageview tracking aborted' );
		}
	</script>
		<div style="display:none">
	</div>
			<div id="sharing_email" style="display: none;">
		<form action="/dear-guy-help-i-dont-know-what-i-want-to-do-with-my-life/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
				( function(){

					// Check if cookies are enabled
					// @see http://sveinbjorn.org/cookiecheck
					var cookieEnabled = (navigator.cookieEnabled) ? true : false;

					if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled){ 
						document.cookie="testcookie";
						cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
					}
					
					if( ! cookieEnabled )
						return;
					
					// Set cookie with test condition
					document.cookie = "grid-image-ab" + '=' + "active" + '; expires=' + "Thu, 27 May 2021 20:51:05 +0000" + '; path=/';
					
				})();
			</script>
		<script>
var ajax = {"ajax_url":"https:\/\/tedideas.wordpress.com\/wp-admin\/admin-ajax.php","ajax_nonce":"98bec84eff"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var tedMailchimpObject = {"ajaxurl":"https:\/\/tedideas.wordpress.com\/wp-admin\/admin-ajax.php","ajaxnonce":"15a17d554a"};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkllSwzAMhi+E49JpGF4YzqLaaqLgDUsO5PbEnbQUKGXIk9b/k7zot6RMDIJB9MDa4kgG03sz8J2+KEmPHlmPlLSgVWQRWFMwrtg5DXslyEKhq4zP6EQ5N85V8tAhuwgWbeMpXOvxwDHk6bfy8FowT4tprjTf3BqYUY4chx2YSZvCEv1KLXOB9aOXIxxIRrK8jsEenFMeQ1mn78W7lnsav8t9UcmVjgLrraqQ4chSEMBNQubHvhcCsPOdqD3k+paCefZUHDFnqm94zv2TIBnMy1/XdAJU3wM505NPX6MbY1NkUQcHlDX3kOuXXuwsevZP9+3j9mG3azeb4QPcMjSj'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66840750','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66840750','v':'wpcom','tz':'-4','user_id':'0','post':'116340','subd':'tedideas'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=66840750&v=wpcomvt&tz=-4&user_id=0&post=116340&subd=tedideas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdsV3ZfUFdpQjhdXUkrPXxuNGpxSThLdGZsJSUtQjRSaGNdSmc2Qi1TNndTLGErZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSV8SzhMbCtJWHxNekZSJlddMQ=='}]);
_stq.push([ 'clickTrackerInit', '66840750', '116340' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 123 seconds ago
	generated in 0.109 seconds
	served from batcache in 0.002 seconds
	expires in 177 seconds
-->
